

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_d82a13.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_97249b.min.js" as="script" />
            
                <link rel="preload" href="https://cf-images.eu-west-1.prod.boltdns.net/v1/jit/6057949401001/af89e457-761f-48c1-838f-c636485b7595/main/640x360/22s500ms/match/image.jpg" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/82024?crop=1_1&amp;width=200&amp;signature=pYVfgDFRP3CRzDRM2dcNXQi5xEw=" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/178306?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MjHOgaFbnIZj99-oOqcbYau3DaM=" as="image" />
            
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/newsroom/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/newsroom/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/newsroom/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/newsroom/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/newsroom/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/newsroom/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/newsroom/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/newsroom/img/apple-touch-icon-152x152.png" />

        
        
        <link rel="canonical" href="https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" />
        

        
        <link rel="amphtml" href="https://amp.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" />
        

        
        <meta name="application-name" content=""/>

        <title>Police release CCTV of car after attack on NHS worker - LBC News</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" name="parsely-link" />
<meta content="/crime/uk/" name="parsely-section" />
<meta content="Police release CCTV of car after attack on NHS worker" name="parsely-title" />
<meta content="45341" name="parsely-post-id" />
<meta content="2020-08-10T16:33:47+01:00" name="parsely-pub-date" />
<meta content="https://images.lbcnews.co.uk/images/178303?width=1200&crop=16_9&signature=JGBdU_NfmMZ_1FBKuSJixRIfjVY=" name="parsely-image-url" />
<meta content="Ewan Quayle" name="parsely-author" />
<meta content="https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" property="og:url" />
<meta content="LBC News" property="og:site_name" />
<meta content="www.lbcnews.co.uk" property="og:domain" />
<meta content="Police release CCTV of car after attack on NHS worker" property="og:title" />
<meta content="article" property="og:type" />
<meta content="https://images.lbcnews.co.uk/images/178303?width=1200&crop=16_9&signature=JGBdU_NfmMZ_1FBKuSJixRIfjVY=" property="og:image" />
<meta content="675" property="og:image:height" />
<meta content="1200" property="og:image:width" />
<meta content="Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol." property="og:description" />
<meta content="2020-08-10T16:33:47" name="pubdate" itemprop="datePublished" />
<meta content="2020-08-10T16:33:49" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="police, release, cctv, released, footage, nhs, worker, racially-aggravated, attack, trace, car, bristol" name="keywords" />
<meta content="Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol." name="description" />
<meta content="Ewan Quayle" name="parsely-author" />
<meta content="@lbcnews" name="twitter:site" />
<meta content="https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" name="twitter:url" />
<meta content="Police release CCTV of car after attack on NHS worker" name="twitter:title" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.lbcnews.co.uk/images/178303?width=1200&crop=16_9&signature=JGBdU_NfmMZ_1FBKuSJixRIfjVY=" name="twitter:image" />
<meta content="Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol." name="twitter:description" />
<meta content="crime, uk, watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker" name="sailthru.tags" />
<meta content="2020-08-10 16:33:47+01:00" name="sailthru.date" />
<meta content="145393762194646" property="fb:app_id" />
<meta content="117611746557" property="fb:page_id" />
<meta content="117611746557" property="fb:pages" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_d82a13.min.css" />
	




        <script>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</script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'mmsDomain': "https://c.sourcepoint.lbcnews.co.uk",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"outbrain": 164, "digiteka": 343, "skimlinks": 46, "adyoulike": 259, "nielsen": 373}, "purposes": {"personalisation": 2, "measurement": 5, "informationStorage": 1, "adSelection": 3, "contentSelection": 4}},
        'nonIabIds': {"vendors": {"googleAnalytics": "5b128337b775af4a96e592a2", "fbCustomAudience": "5b128477b775af4a96e592ad", "googleAdManager": "5b07836aecb3fe2955eba270"}, "purposes": {"personalisation": "5d56c02fb2f2a22442d7d18e", "measurement": "5d56c02fb2f2a22442d7d191", "informationStorage": "5d56c02fb2f2a22442d7d18d", "adSelection": "5d56c02fb2f2a22442d7d18f", "contentSelection": "5d56c02fb2f2a22442d7d190"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
        'checkNonIabPurposeConsentById': function (purposeId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === purposeId) {
                    return true;
                }
            }
            return false;
        }
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    (function () { 
        var e = false;
        var c = window;
        var t = document;
        function r() {
            if (!c.frames["__cmpLocator"]) {
                if (t.body) {
                    var a = t.body; var e = t.createElement("iframe");
                    e.style.cssText = "display:none";
                    e.name = "__cmpLocator";
                    a.appendChild(e)
                } else {
                    setTimeout(r, 5)
                }
            }
        } 
        r();
        function p() {
            var a = arguments;
            __cmp.a = __cmp.a || [];
            if (!a.length) {
                return __cmp.a
            } else if (a[0] === "ping") {
                a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) 
            } else {
                __cmp.a.push([].slice.apply(a))
            }
        }
        function l(t) {
            var r = typeof t.data === "string";
            try {
                var a = r ? JSON.parse(t.data) : t.data;
                if (a.__cmpCall) {
                    var n = a.__cmpCall;
                    c.__cmp(n.command, n.parameter,
                    function (a, e) {
                        var c = {
                            __cmpReturn: {
                                returnValue: a, success: e, callId: n.callId
                            }
                        };
                        t.source.postMessage(r ? JSON.stringify(c) : c, "*")
                    });
                }
            } catch (a) { }
        }
        if (typeof __cmp !== "function") {
            c.__cmp = p;
            __cmp.msgHandler = l;
            c.addEventListener("message", l, false)
        }
    })();
</script>
<script>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</script>
<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>

        

        <!-- PARAMS BUILDER -->
        <script type="text/javascript">
//    get the urlencoded string to pass in the streaming request
//    first build_streaming_params is a fallback in case the second one contains a syntax error
gusto.build_streaming_params = function() {
    return '';
};
//    this comes from app settings for ukrp
gusto.streaming_params_cookie_name = 'ukrp_streamparams';
//    wrapper for setting the cookie up until near the end of 32bit timestamp
gusto.set_streaming_params_cookie = function(encoded_querystring) {
    document.cookie = gusto.streaming_params_cookie_name + '=' + encoded_querystring + '; expires=Thu, 31 Dec 2037 23:59:59 GMT; path=/';
};
</script>
<script type="text/javascript">
gusto.build_streaming_params = function() {
    function param_error(message) {
        if (console) {
            console.log('Streaming param error:', message);
        }
    }

    // internal function to process bits of the template and stiches the final value
    // eg stitch('|', 'a', 'b:', [1,2,3] ,';c:', 123) => "ab:|1|2|3|;c:123"
    function stitch() {
        var separator = Array.prototype.shift.apply(arguments) + "";
        var final_value = '';
        for (var i=0; i<arguments.length; i++) {
            var string_type = Object.prototype.toString.call(arguments[i]);
            switch (string_type) {
                case '[object Array]':
                    if (separator.length > 0) {
                        final_value = final_value + separator + arguments[i].join(separator) + separator;
                        break;
                    }
                case '[object Object]':
                case '[object Undefined]':
                    param_error(arguments[i]);
                    break;
                default:
                    final_value = final_value + arguments[i];
            }
        }
        return final_value;
    }

    var params = [];
    // GET THE userConsent FOR CMP
    if(window.gusto.sourcepoint.enabled) {
        try {
            params.push('aw_0_req.userConsent=' + window.GLOBALADVERTISING.gdpr_consent);
        } catch(e) {
            param_error('aw_0_req.userConsent');
        }
    }

    // GET THE PARAMETERS FROM CONTEXT
    
        try {
            params.push('awsparams=' + stitch('', "p0:" + gusto.udb_user.grid + ";p1:" + gusto.udb_user.gender + ";p2:" + gusto.udb_user.age_segment + ";"));
        } catch(e) {
            param_error('awsparams');
        }
        
    
    return encodeURIComponent(params.join('&'));
};
</script>


        <!-- Advertising -->
        
            <!-- DAC -->
            
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                </script>
            
        

        
            <link rel="stylesheet" type="text/css" href="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" />
        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        
            <script src="https://players.brightcove.net/6057949401001/default_default/index.min.js"></script>
        
            <script src="https://players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
        

        <!-- NIELSEN -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.informationStorage) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.personalisation) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.adSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.contentSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measurement) &&
                gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
            var stream_params = gusto.build_streaming_params();
            gusto.set_streaming_params_cookie(stream_params);
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"google_analytics_id": "UA-142228648-1", "render_mode": "v4", "sitecatalyst_var": {"heir": "NEWSROOM/NEWSROOM/crime/uk/watch first cctv footage car involved racially aggravated attack nhs worker", "prefix": "NEWSROOM/NEWSROOM", "content_type": "sectional", "pagename": "NEWSROOM/NEWSROOM/crime/uk/watch first cctv footage car involved racially aggravated attack nhs worker", "sub_section": "NEWSROOM/NEWSROOM", "account": "Globalrnewsroom", "hier1": "sectional, 45341", "sub_section_2": "NEWSROOM/NEWSROOM/crime", "sub_section_3": "NEWSROOM/NEWSROOM/crime/uk", "sub_section_4": "NEWSROOM/NEWSROOM/crime/uk/watch first cctv footage car involved racially aggravated attack nhs worker", "event": [], "preferred_station": "", "content_id": 45341, "channel": "NEWSROOM"}, "brand": "newsroom", "ad_tools": {"digiteka_mdtk": null}, "content_type": "cadmus-article", "page": {"category1": "NEWSROOM/NEWSROOM/crime", "category3": "NEWSROOM/NEWSROOM/crime/uk/watch first cctv footage car involved racially aggravated attack nhs worker", "category2": "NEWSROOM/NEWSROOM/crime/uk", "contentType": "cadmus-article", "cleanUrl": "https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/", "title": "Police release CCTV of car after attack on NHS worker", "brand": "newsroom", "path": "/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/", "platformType": "web"}, "full_path": "/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&google_analytics_id=UA-142228648-1&render_mode=v4&sitecatalyst_var=%7B%27heir%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%2Fwatch+first+cctv+footage+car+involved+racially+aggravated+attack+nhs+worker%27%2C+%27prefix%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27content_type%27%3A+%27sectional%27%2C+%27pagename%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%2Fwatch+first+cctv+footage+car+involved+racially+aggravated+attack+nhs+worker%27%2C+%27sub_section%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27account%27%3A+u%27Globalrnewsroom%27%2C+%27hier1%27%3A+%27sectional%2C+45341%27%2C+%27sub_section_2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%27%2C+%27sub_section_3%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%27%2C+%27sub_section_4%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%2Fwatch+first+cctv+footage+car+involved+racially+aggravated+attack+nhs+worker%27%2C+%27event%27%3A+%5B%5D%2C+%27preferred_station%27%3A+%27%27%2C+%27content_id%27%3A+45341L%2C+%27channel%27%3A+u%27NEWSROOM%27%7D&brand=newsroom&ad_tools=%7B%27digiteka_mdtk%27%3A+None%7D&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%27%2C+%27category3%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%2Fwatch+first+cctv+footage+car+involved+racially+aggravated+attack+nhs+worker%27%2C+%27category2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fcrime%2Fuk%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.lbcnews.co.uk%2Fcrime%2Fuk%2Fwatch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker%2F%27%2C+%27title%27%3A+u%27Police+release+CCTV+of+car+after+attack+on+NHS+worker%27%2C+%27brand%27%3A+%27newsroom%27%2C+%27path%27%3A+u%27%2Fcrime%2Fuk%2Fwatch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fcrime%2Fuk%2Fwatch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>

        
    <div id="ad-overlay" class="dac__overlay">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'overlay');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for overlay');
                }
            })();
        </script>
    </div>



        

<!-- BLOCK:0 ADS SECTION -->

<div class="dac__banner__wrapper dac__banner__wrapper--sticky" id="banner-wrapper">
    
    <div id="ad-banner" class="dac__banner">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'banner');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for banner');
                }
            })();
        </script>
    </div>


</div>


<header class="header " id="header">

    <!-- BLOCK:1 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            
        </div>
    </div>

    <!-- BLOCK:2 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">LBC News</a>
</p>




<div class="now-playing__wrapper now-playing__wrapper--desktop">
    


<section class="now-playing__show js-now-playing-section">
    <div class="now-playing__text-content">
        <h2 class="now-playing__text-content__title">News every 20 minutes</h2>
        <p class="now-playing__text-content__details">
            <span class="now-playing__text-content__details__show">
                <a href="/">
                
                    LBC News
                
                </a>
            </span>
            
                <span class="now-playing__text-content__details__timing">7pm - 1am</span>
            
        </p>
    </div>

    <div class="now-playing__show__img-wrapper">
        <a href="/">
        
            <img class="show_image" src="//mediaweb.musicradio.com/player/image.aspx?i=///mediaweb.musicradio.com/artwork/ses/c63edc12-a215-4d59-80db-5d025129e5ce&h=144" alt="LBC News" />
        
        </a>
    </div>

</section>




    
        <a href="/javascript-required/" id="player_button" class="player_button player_button--header">
            <div class="player_button__icon">
                <div class="loader">
    <div class="loader3"></div>
    <div class="loader2"></div>
    <div class="loader1"></div>
</div>
            </div>
            <span class="player_button__label">Listen</span>
        </a>
        <script>
            

            var gusto = window.gusto || {};
            gusto.temp_player_launch = {
                localised: true,
                url: gusto.PLAYER_INFO.player_url,
                open : function(e) {
                    window.open(gusto.temp_player_launch.url, 'playerWin', 'width=380,height=665,status=0,resizable=1');
                    e.preventDefault();
                },
                init: function() {
                    var btn = document.getElementById('player_button');
                        btn.href = (this.localised) ? this.url: '/localise/';
                    if ((this.localised) && (window.innerWidth >= 1024)) {
                        btn.addEventListener('click', gusto.temp_player_launch.open);
                    }
                }
            };
            gusto.temp_player_launch.init();
        </script>
    
</div>


        </div>
    </div>

    <!-- BLOCK:3 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-radio "
                    
                    
                        data-id="84"
                     >

                    
                    <a href="/radio/">Radio</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="76"
                     >

                    
                    <a href="/uk-news/">News</a>
                    
                </li>
                
                <li  class="nav-politics "
                    
                    
                        data-id="92"
                     >

                    
                    <a href="/politics/">Politics</a>
                    
                </li>
                
                <li  class="nav-crime "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/crime/">Crime</a>
                    
                </li>
                
                <li  class="nav-world-news "
                    
                    
                        data-id="78"
                     >

                    
                    <a href="/world-news/">World News</a>
                    
                </li>
                
                <li  class="nav-usa "
                    
                    
                        data-id="93"
                     >

                    
                    <a href="/usa/">USA</a>
                    
                </li>
                
                <li  class="nav-business "
                    
                    
                        data-id="79"
                     >

                    
                    <a href="/business/">Business</a>
                    
                </li>
                
                <li  class="nav-tech "
                    
                    
                        data-id="121"
                     >

                    
                    <a href="/tech/">Tech</a>
                    
                </li>
                
                <li  class="nav-traffic-travel "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/traffic-travel/">Traffic &amp; Travel</a>
                    
                </li>
                
                <li  class="nav-charity "
                    
                    
                        data-id="129"
                     >

                    
                    <a href="/radio/charity/">charity</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-weather "
                    
                    
                        data-id="123"
                     >

                    
                    <a href="/weather/">weather</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:4 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper ">
                <div class="contextual-nav js-contextual-nav">
                    
                    <p class="contextual-nav__section-parent">
                        <a href="/crime/">Crime</a>
                    </p>
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            UK Crime
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:5 MOBILE NOW PLAYING -->
    
        <div class="header__section">
            <div class="now-playing__wrapper now-playing__wrapper--mobile ">
                
                    
                
            </div>
        </div>
    
</header>


        
        <script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_9cdzPy3wnh3zpzKQfBZDIraFUC0KmvIdQPkhJ3zU3gKxfEeDPluZodt5cWTywUg0" defer></script>
        <script src="/dynamic/userContent.js"></script>
        

        <section role="main">
            <div class="dac__banner__wrapper">
                
            </div>
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_45187" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol. Officers are appealing for witnesses who saw the car - a blue Honda Accord - and its occupants following a series of arrests in connection with the incident last week.On 22 July,  21-year-old hospital worker and musician who goes by K or K-Dogg - was knocked down and racially abused by a group of men while walking home from his work at Southmead Hospital.He remains in hospital and will receive months of aftercare for a broken leg, nose and cheekbone and requires plastic surgery to his face and leg.A spokesperson for Avon and Somerset Constabulary said: &quot;We are issuing CCTV footage of a car in an appeal for witnesses as part of our investigation into a racially-aggravated assault in Bristol last month which left a man with serious injuries.&quot;Detectives want to hear from anyone who was in the area shortly beforehand who saw how the vehicle in the footage was being driven, or who has any other information.&quot; In a statement following the attack, K-Dogg said: \u201cI have six months of recovery ahead of me, minimum. I have a broken leg, nose and cheekbone, will need plastic surgery to my face and leg and am walking on crutches\u201cI don\u2019t want this to happen to anyone else, I want people to be aware.\u201cThis has affected me proper \u2013 mentally as well as physically. I don\u2019t feel safe to walk outside and I can\u2019t play football, record my music, go to the gym or even sleep \u2013 I have to try to sleep sitting up.\u201cI really want to thank all the people who were there to help me \u2013 the people who were there when it happened, colleagues at the NHS for their love and support, the witnesses who have come forward and SARI as well as the police for their hard work.\u201cI do want to ask the public and the media to respect our privacy as a family because this is a really difficult time. We\u2019d ask that any contact is made through SARI.\u201cWe will bounce back as a family, this will make us stronger. We won\u2019t let the haters win.\u201dOver \u00a350,000 has been raised for the victim after a fundraising page was set up to &quot;show solidarity to K-Dogg and his family&quot; through a difficult time.", "description": "Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol.", "creator": [{"@type": "Person", "name": "Ewan Quayle"}], "image": {"url": "https://images.lbcnews.co.uk/images/178303?width=1692&crop=16_9&signature=GVIMGLmMW43A2mgj2KotB1Y10VE=", "width": 1692, "@type": "ImageObject", "height": 952}, "datePublished": "2020-08-10T16:33:47+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "LBC News"}, "author": [{"@type": "Person", "name": "Ewan Quayle"}], "headline": "Police release CCTV of car after attack on NHS worker", "dateModified": "2020-08-10T16:35:29+01:00", "mainEntityOfPage": {"@id": "https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
     
    <h1>Police release CCTV of car after attack on NHS worker</h1>

    
        <p class="publish_date">10 August 2020, 16:33</p>
    

    <div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<video-js id="bc_player_6179867280001" data-video-id="6179867280001" data-account="6057949401001" data-player="default" data-embed="default" class="video-js" style="position:absolute;top:0;left:0;width:100%;height:100%;" controls="controls"></video-js>
</div>
<script>
    (function () {
            window.WaitForIt.wait_for(['nielsen_data_ready', 'sourcepoint_data_ready'], function() {
                var player = bc('bc_player_6179867280001');
                
                if (window.gusto.ad_switch.enable_ads_preroll === true) {
                    var isPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(
                            gusto.sourcepoint.nonIabIds.vendors.googleAdManager
                        ),
                        bc_tag_url = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/newsroom/video/brightcove_player&description_url={window.location.href}&tfcd=0&npa=1&sz=400x300%7C640x480&cmsid=2527446&vid={mediainfo.id}&ad_rule=1&gdfp_req=1&output=xml_vast&unviewed_position_start=1&env=vp&impl=s&correlator={random}';

                    // npa means non-personalised ads
                    if (isPersonalisedAds) {
                        bc_tag_url = bc_tag_url.replace('npa=1', 'npa=0');
                    }

                    if (window.GLOBALADVERTISING) {
                        bc_tag_url +=
                            '&cust_params=' +
                            encodeURIComponent('kvplayer=' + 'brightcove') +
                            encodeURIComponent(
                                '&pageid=' + window.GLOBALADVERTISING.pageid
                            ) +
                            encodeURIComponent('&local=' + window.GLOBALADVERTISING.local) +
                            encodeURIComponent(
                                '&adtest=' + window.GLOBALADVERTISING.adtest
                            ) +
                            encodeURIComponent('&section=' + gusto.CATEGORY_PATH) +
                            encodeURIComponent('&at=' + window.GLOBALADVERTISING.at) +
                            encodeURIComponent(
                                '&sensitive=' + window.GLOBALADVERTISING.sensitive
                            ) +
                            encodeURIComponent('&gdpr=' + window.GLOBALADVERTISING.gdpr) +
                            encodeURIComponent(
                                '&gdpr_pd=' + window.GLOBALADVERTISING.gdpr_pd
                            ) +
                            encodeURIComponent(
                                '&gdpr_consent=' + window.GLOBALADVERTISING.gdpr_consent
                            ) +
                            encodeURIComponent('&nmc=' + gusto.nielsen.segments);
                    }

                    player.ima3({
                        serverUrl: bc_tag_url,
                        requestMode: "onplay",
                    });
                }
            }, 10000);
    })();
</script>
<div class="author-details author-details--has-avatar">
<img class="author-details__avatar" src="https://images.lbcnews.co.uk/images/82024?crop=1_1&amp;width=200&amp;signature=pYVfgDFRP3CRzDRM2dcNXQi5xEw=" alt="Ewan Quayle" />
<p class="author-details__author">
        By Ewan Quayle
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/EQjourno" target="_blank" title="Follow Ewan Quayle on Twitter" rel="author">
@EQjourno</a>
</div>
<div class="gigya_share_wrapper">
<div class="gigya_share"></div>
</div>
<p class="standfirst">Police have released CCTV footage of a car they want to trace following a racially-aggravated attack on an NHS worker in Bristol.</p>
<p>Officers are appealing for witnesses who saw the car - a blue Honda Accord - and its occupants following a series of arrests in connection with the incident last week.</p><div id="Teads_ad1"></div><p>On 22 July,  21-year-old hospital worker and musician who goes by K or K-Dogg - <a href="https://www.lbcnews.co.uk/uk-news/nhs-worker-lucky-alive-hit-car-racially-aggravated-attack/" rel="noopener" target="_blank">was knocked down and racially abused by a group of men while walking home</a> from his work at Southmead Hospital.</p><p>He remains in hospital and will receive months of aftercare for a broken leg, nose and cheekbone and requires plastic surgery to his face and leg.</p><p>A spokesperson for Avon and Somerset Constabulary said: &quot;We are issuing CCTV footage of a car in an appeal for witnesses as part of our investigation into a racially-aggravated assault in Bristol last month which left a man with serious injuries.</p><div class="adyoulike-article"></div><p>&quot;Detectives want to hear from anyone who was in the area shortly beforehand who saw how the vehicle in the footage was being driven, or who has any other information.&quot;</p>
<figure>
<img alt="The victims - known as K-Dogg - said he was 'lucky to be alive' after the incident" class="content-image" data-image-catalogue-id="178306" src="https://images.lbcnews.co.uk/images/178306?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MjHOgaFbnIZj99-oOqcbYau3DaM=" srcset="
            https://images.lbcnews.co.uk/images/178306?crop=16_9&amp;width=375&amp;relax=1&amp;signature=pwrpx_LqV3pb-LA7BQFUJnrzNcM= 375w,
            https://images.lbcnews.co.uk/images/178306?crop=16_9&amp;width=420&amp;relax=1&amp;signature=5OAdfyX34Ga-ud24KpTHwP0ePro= 420w,
            https://images.lbcnews.co.uk/images/178306?crop=16_9&amp;width=660&amp;relax=1&amp;signature=MjHOgaFbnIZj99-oOqcbYau3DaM= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    The victims - known as K-Dogg - said he was &#39;lucky to be alive&#39; after the incident.
    <span class="attribution">
        Picture: 
PA Images


    </span>
</figcaption>
</figure>
<p>In a statement following the attack, K-Dogg said: “I have six months of recovery ahead of me, minimum. I have a broken leg, nose and cheekbone, will need plastic surgery to my face and leg and am walking on crutches</p><p>“I don’t want this to happen to anyone else, I want people to be aware.</p><p>“This has affected me proper – mentally as well as physically. I don’t feel safe to walk outside and I can’t play football, record my music, go to the gym or even sleep – I have to try to sleep sitting up.</p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('medium-down');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu');
                }
            })();
        </script>
</div>
</div>
<p>“I really want to thank all the people who were there to help me – the people who were there when it happened, colleagues at the NHS for their love and support, the witnesses who have come forward and SARI as well as the police for their hard work.</p><p>“I do want to ask the public and the media to respect our privacy as a family because this is a really difficult time. We’d ask that any contact is made through SARI.“We will bounce back as a family, this will make us stronger. We won’t let the haters win.”</p><p><a href="https://uk.gofundme.com/f/help-raise-money-for-nhs-member-of-staff" rel="noopener" target="_blank">Over £50,000 has been raised for the victim after a fundraising page was set up</a> to &quot;show solidarity to K-Dogg and his family&quot; through a difficult time.</p>
    
    
    
    

    
        
    <div id="ad-instream" class="dac__instream">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'instream');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for instream');
                }
            })();
        </script>
    </div>


    

    

    

</article>

        
            <div class="OUTBRAIN" data-src="https://www.lbcnews.co.uk/crime/uk/watch-first-cctv-footage-car-involved-racially-aggravated-attack-nhs-worker/" data-widget-id="AR_1"></div>

        
            
        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

<div class="scribble-card">
    <div class="global-scribble-container">
        <div class="global-scribble-top">
            <h2 class="global-scribble-top__title">Happening Now</h2>
            <img alt="Global Newsroom" class="global-scribble-top__logo"
                src="/assets_v4r/gusto/img/scribble-live-logo.png" srcset="
                /assets_v4r/gusto/img/scribble-live-logo.png,
                /assets_v4r/gusto/img/scribble-live-logo2x.png 2x">
        </div>

        <div class="scrbbl-embed" data-src="/event/2883124/39521">
            <iframe src="//embed.scribblelive.com/Embed/v7.aspx?Id=2883124&ThemeId=39521" width="100%" height="100%" frameborder="0"></iframe>
        </div>
    </div>
</div>


        
            


    <div class="dac__mpu-card">
    <div id="ad-mpu-desktop" class="dac__mpu-desktop">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu-desktop');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu-desktop');
                }
            })();
        </script>
    </div>

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore"><span>Latest Crime News</span></h2>
        
            <p class="seemore"><a href="/crime/">See more<span> Latest Crime News</span></a></p>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/police-officer-investigation-deeply-disturbing-arrest-black-man/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178343?crop=1_1&width=116&signature=QMmOMDS5auAlHCl47VY5SX8yuxE=" alt="A suspended Metropolitan Police officer is under investigation for allegedly kneeling on a man&#39;s neck" /></div><h3><span class="ellipsis">Met Police officer under investigation over 'deeply</span><span class="truncated"> disturbing' arrest of black man</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/police-officer-investigation-deeply-disturbing-arrest-black-man/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/crime/15-year-old-boy-coronavirus-hate-crime-singaporean-student/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178298?crop=1_1&width=116&signature=GrzobFu31UBYIAucgv6RZRTE1s8=" alt="Jonathan Mok posted images of his injuries to Facebook" /></div><h3><span class="ellipsis">15-year-old boy admits 'coronavirus hate attack' on</span><span class="truncated"> Singaporean student</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/crime/15-year-old-boy-coronavirus-hate-crime-singaporean-student/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/crime/uk/organisers-kent-beach-gathering-got-out-of-hand-with-no-social-distancing/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178257?crop=1_1&width=116&signature=ranqgLSxBLKyiaTxofXx1fuzv4Q=" alt="Hundreds attended a beach cookout event on Sunday" /></div><h3><span class="ellipsis">Organisers of Kent beach gathering admit it 'got out of</span><span class="truncated"> hand' with no social distancing</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/crime/uk/organisers-kent-beach-gathering-got-out-of-hand-with-no-social-distancing/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/crime/uk/truly-sickening-450-sex-crimes-committed-babies/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178081?crop=1_1&width=116&signature=45xeIuKe5eA4iuhE6QB2rxhG_gM=" alt="Safeguarding minister Victoria Atkins has described the figures as &#39;truly sickening&#39; and has said tackling child abuse is a &#39;priority&#39;" /></div><h3><span class="ellipsis">'Truly sickening' almost 450 sex crimes committed last</span><span class="truncated"> year against babies under one</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/crime/uk/truly-sickening-450-sex-crimes-committed-babies/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/pc-gareth-phillips-mubashar-hussain-pc-andrew-harper/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178073?crop=1_1&width=116&signature=yaubZj3o3G9Gz40ZrVdt1ivGuGc=" alt="Pc Gareth Phillips (right ) outside Birmingham Crown Court after Mubashar Hussain was jailed for 12 years" /></div><h3><span class="ellipsis">Officer ran over by criminal and left for dead calls for</span><span class="truncated"> tougher sentences</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/pc-gareth-phillips-mubashar-hussain-pc-andrew-harper/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/belfast-distillery-street-bonfire-police-injured/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178065?crop=1_1&width=116&signature=aigzLc1zXBx3UG5p9faSQjC-SUE=" alt="The injuries ranged from concussion to head, back and neck injuries" /></div><h3><span class="ellipsis">Three Belfast police officers seriously injured after</span><span class="truncated"> 'sustained and violent attack'</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/belfast-distillery-street-bonfire-police-injured/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/oxford-street-stabbing-jeremy-menesses-murder/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178062?crop=1_1&width=116&signature=lMdvRef-Yu4pMbw-zSf62uWQbDo=" alt="Undated Metropolitan Police handout photo of Jeremy Menesses" /></div><h3><span class="ellipsis">Teenager who died after London West End stabbing named</span><span class="truncated"> and pictured</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/oxford-street-stabbing-jeremy-menesses-murder/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/wigan-murder-parish-church-kicked-to-death-cctv-appeal/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/178055?crop=1_1&width=116&signature=DhjOywRb331M-JZmYx01QhlJ8wU=" alt="The 34-year-old was attacked in the gardens of Wigan Parish Church shortly before 7.50pm on Thursday and pronounced dead at the scene" /></div><h3><span class="ellipsis">Man kicked to death in churchyard as police launch CCTV</span><span class="truncated"> appeal</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/wigan-murder-parish-church-kicked-to-death-cctv-appeal/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/oxford-sreet-stabbing-man-knifed-in-broad-daylight-in-front-of-horrified-shopper/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/177994?crop=1_1&width=116&signature=qUOt2t6A1OqJCY4g4iHGKHUwFaE=" alt="Police were called to Market Place at 5.38pm to reports of an assault on Market Place" /></div><h3><span class="ellipsis">Oxford Street stabbing: Murder investigation launched</span><span class="truncated"> after teen knifed in broad daylight</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/oxford-sreet-stabbing-man-knifed-in-broad-daylight-in-front-of-horrified-shopper/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/enfield-murder-burnt-farm-ride-therasia-gordon/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/177991?crop=1_1&width=116&signature=7XLSb6M8mvMAsdzsUBYYFXSYhuc=" alt="Police were called at 6:53am on Thursday to a wooded area in Burnt Farm Ride, Enfield" /></div><h3><span class="ellipsis">Man appears in court charged with murder after body of</span><span class="truncated"> woman found in north London</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/enfield-murder-burnt-farm-ride-therasia-gordon/"></a>
        <div class="card__extra-content__content">
            
                
            
            
<p class="topic pivot-point"><a class="pivot-point__title" href="/uk-news/">UK News</a></p>


        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>

    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on LBC News</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="/world-news/coronavirus/" class="footer-hot-links__link">Coronavirus</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/weather/" class="footer-hot-links__link">Weather</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/crime/" class="footer-hot-links__link">Crime</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/brexit/" class="footer-hot-links__link">Brexit</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/politics/" class="footer-hot-links__link">Politics</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/local/" class="footer-hot-links__link">Local News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/royal-family/" class="footer-hot-links__link">Royals</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/faq/" target="_blank">Help</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/radio/how-to-listen/" target="_blank">How To Listen</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/public-file/" target="_blank">Public File</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/termsofuse/" target="_blank">Terms Of Use</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Download the app</h3>
                    <a href="https://apps.apple.com/gb/app/global-player/id1142951331" onclick="javascript:gusto.artemis.handleEvent('iosAppDownloadFooter', {name: 'footer-appstore'})" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/app-store-badge.svg" alt="Get it on the app store" height="40">
                    </a>
                    <a href="https://play.google.com/store/apps/details?id=com.global.player&amp;hl=en_GB" onclick="javascript:gusto.artemis.handleEvent('androidAppDownloadFooter'), {name: 'footer-googleplay'}" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/google-play-badge.svg" alt="Get it on Google Play" height="40">
                    </a>
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2020
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    parseInt('4976'),
                    "5d56c2127bb01523c177ae9a"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_97249b.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();

            // events
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getSlotElementId() === 'ad-banner') {
                    window.WaitForIt.trigger('ad_banner_rendered');
                }
            });
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
