

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/newsroom/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/newsroom/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/newsroom/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/newsroom/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/newsroom/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/newsroom/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/newsroom/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/newsroom/img/apple-touch-icon-152x152.png" />

        
        
        <link rel="canonical" href="https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" />
        

        
        <link rel="amphtml" href="https://amp.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" />
        

        
        <meta name="application-name" content=""/>

        <title>UK&#39;s official coronavirus death toll rises by 627 to 32,692 - LBC News</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" name="parsely-link" />
<meta content="/uk-news/" name="parsely-section" />
<meta content="UK&#39;s official coronavirus death toll rises by 627 to 32,692" name="parsely-title" />
<meta content="38771" name="parsely-post-id" />
<meta content="2020-05-12T17:54:03+01:00" name="parsely-pub-date" />
<meta content="Nick Hardinges" name="parsely-author" />
<meta content="https://images.lbcnews.co.uk/images/152190?width=1200&crop=16_9&signature=ixLml7llodaeJV4P0-9xjOYGa5I=" name="parsely-image-url" />
<meta content="https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" property="og:url" />
<meta content="LBC News" property="og:site_name" />
<meta content="www.lbcnews.co.uk" property="og:domain" />
<meta content="UK&#39;s official coronavirus death toll rises by 627 to 32,692" property="og:title" />
<meta content="article" property="og:type" />
<meta content="The UK&#39;s official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher." property="og:description" />
<meta content="https://images.lbcnews.co.uk/images/152190?width=1200&crop=16_9&signature=ixLml7llodaeJV4P0-9xjOYGa5I=" property="og:image" />
<meta content="675" property="og:image:height" />
<meta content="1200" property="og:image:width" />
<meta content="2020-05-12T17:54:03" name="pubdate" itemprop="datePublished" />
<meta content="2020-05-12T17:54:04" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="official, coronavirus, death, toll, rises, health, figures, real, number, risen, uk, department" name="keywords" />
<meta content="The UK&#39;s official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher." name="description" />
<meta content="Nick Hardinges" name="parsely-author" />
<meta content="@lbcnews" name="twitter:site" />
<meta content="https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" name="twitter:url" />
<meta content="UK&#39;s official coronavirus death toll rises by 627 to 32,692" name="twitter:title" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="The UK&#39;s official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher." name="twitter:description" />
<meta content="https://images.lbcnews.co.uk/images/152190?width=1200&crop=16_9&signature=ixLml7llodaeJV4P0-9xjOYGa5I=" name="twitter:image" />
<meta content="uk-news, coronavirus-death-toll-627-32692-ons-nhs-hospital" name="sailthru.tags" />
<meta content="2020-05-12 17:54:03+01:00" name="sailthru.date" />
<meta content="145393762194646" property="fb:app_id" />
<meta content="117611746557" property="fb:page_id" />
<meta content="117611746557" property="fb:pages" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_b5b7ad.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.lbcnews.co.uk";
            gusto.SITE_NAME = "LBC News";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/newsroom/";
            gusto.CATEGORY_PATH = "/uk-news/";
            gusto.PROJECT_NAME = "newsroom";
            gusto.TIMESTAMP = "1589256672.25";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "player_url_ukrp": "/london/radio/player/", "is_localised": false, "player_url_template": "/<%= slug %>/radio/player/", "global_player_enabled": true, "localisation_light_enabled": true, "ukrp_endpoints": [{"slug": "london", "label": "I'm in London", "streaming_endpoint": "LBCNewsLondon", "global_player_url": "https://www.globalplayer.com/live/lbcnews/london"}, {"slug": "national", "label": "I'm elsewhere", "streaming_endpoint": "LBCNewsUK", "global_player_url": "https://www.globalplayer.com/live/lbcnews/uk"}], "localisations_enabled": false, "modal_details": {"modal_content": "Tell us where you are to launch the LBC News radio player", "modal_title": "Find your LBC News Station"}, "player_url": "/london/radio/player/"};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'card_stream_frequency': 4,
                'card_stream_limit': 4,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "LBC News",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/";
            gusto.station_twitter = 'LBCNews';
            gusto.FACEBOOK_APP_ID = '145393762194646';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "lbcnews.co.uk", "parent": null, "children": [84, 76, 92, 109, 78, 93, 79, 121, 101, 123]}, "101": {"full_slug": "/traffic-travel/", "name": "Traffic & Travel", "parent": 1}, "76": {"full_slug": "/uk-news/", "name": "News", "parent": 1}, "109": {"full_slug": "/crime/", "name": "Crime", "parent": 1}, "78": {"full_slug": "/world-news/", "name": "World News", "parent": 1}, "79": {"full_slug": "/business/", "name": "Business", "parent": 1}, "84": {"full_slug": "/radio/", "name": "Radio", "parent": 1}, "121": {"full_slug": "/tech/", "name": "Tech", "parent": 1}, "123": {"full_slug": "/weather/", "name": "weather", "parent": 1}, "92": {"full_slug": "/politics/", "name": "Politics", "parent": 1}, "93": {"full_slug": "/usa/", "name": "USA", "parent": 1}};
            gusto.APP_INFO = {
                'android_download_url': "https://play.google.com/store/apps/details?id=com.global.player&hl=en_GB",
                'ios_download_url': "https://apps.apple.com/gb/app/global-player/id1142951331",
                'android_launch_url': ""
            };
            gusto.page_id = "38771";
            gusto.render_mode = "v4";
            gusto.artemis = gusto.artemis || {};
            gusto.artemis.initial = gusto.artemis.initial || {};
            gusto.artemis.initial.data = {"page_view_event": {}};
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'mmsDomain': "https://c.sourcepoint.lbcnews.co.uk",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"outbrain": 164, "skimlinks": 46, "adyoulike": 259, "nielsen": 373}, "purposes": {"personalisation": 2, "measurement": 5, "informationStorage": 1, "adSelection": 3, "contentSelection": 4}},
        'nonIabIds': {"vendors": {"googleAnalytics": "5b128337b775af4a96e592a2", "fbCustomAudience": "5b128477b775af4a96e592ad", "googleAdManager": "5b07836aecb3fe2955eba270"}, "purposes": {"personalisation": "5d56c02fb2f2a22442d7d18e", "measurement": "5d56c02fb2f2a22442d7d191", "informationStorage": "5d56c02fb2f2a22442d7d18d", "adSelection": "5d56c02fb2f2a22442d7d18f", "contentSelection": "5d56c02fb2f2a22442d7d190"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
        'checkNonIabPurposeConsentById': function (purposeId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === purposeId) {
                    return true;
                }
            }
            return false;
        }
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            
                
                    <script type="text/javascript">
    (function () { 
        var e = false;
        var c = window;
        var t = document;
        function r() {
            if (!c.frames["__cmpLocator"]) {
                if (t.body) {
                    var a = t.body; var e = t.createElement("iframe");
                    e.style.cssText = "display:none";
                    e.name = "__cmpLocator";
                    a.appendChild(e)
                } else {
                    setTimeout(r, 5)
                }
            }
        } 
        r();
        function p() {
            var a = arguments;
            __cmp.a = __cmp.a || [];
            if (!a.length) {
                return __cmp.a
            } else if (a[0] === "ping") {
                a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) 
            } else {
                __cmp.a.push([].slice.apply(a))
            }
        }
        function l(t) {
            var r = typeof t.data === "string";
            try {
                var a = r ? JSON.parse(t.data) : t.data;
                if (a.__cmpCall) {
                    var n = a.__cmpCall;
                    c.__cmp(n.command, n.parameter,
                    function (a, e) {
                        var c = {
                            __cmpReturn: {
                                returnValue: a, success: e, callId: n.callId
                            }
                        };
                        t.source.postMessage(r ? JSON.stringify(c) : c, "*")
                    });
                }
            } catch (a) { }
        }
        if (typeof __cmp !== "function") {
            c.__cmp = p;
            __cmp.msgHandler = l;
            c.addEventListener("message", l, false)
        }
    })();
</script>
<script>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</script>
<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>

                
            
        

        <!-- PARAMS BUILDER -->
        <script type="text/javascript">
//    get the urlencoded string to pass in the streaming request
//    first build_streaming_params is a fallback in case the second one contains a syntax error
gusto.build_streaming_params = function() {
    return '';
};
//    this comes from app settings for ukrp
gusto.streaming_params_cookie_name = 'ukrp_streamparams';
//    wrapper for setting the cookie up until near the end of 32bit timestamp
gusto.set_streaming_params_cookie = function(encoded_querystring) {
    document.cookie = gusto.streaming_params_cookie_name + '=' + encoded_querystring + '; expires=Thu, 31 Dec 2037 23:59:59 GMT; path=/';
};
</script>
<script type="text/javascript">
gusto.build_streaming_params = function() {
    function param_error(message) {
        if (console) {
            console.log('Streaming param error:', message);
        }
    }

    // internal function to process bits of the template and stiches the final value
    // eg stitch('|', 'a', 'b:', [1,2,3] ,';c:', 123) => "ab:|1|2|3|;c:123"
    function stitch() {
        var separator = Array.prototype.shift.apply(arguments) + "";
        var final_value = '';
        for (var i=0; i<arguments.length; i++) {
            var string_type = Object.prototype.toString.call(arguments[i]);
            switch (string_type) {
                case '[object Array]':
                    if (separator.length > 0) {
                        final_value = final_value + separator + arguments[i].join(separator) + separator;
                        break;
                    }
                case '[object Object]':
                case '[object Undefined]':
                    param_error(arguments[i]);
                    break;
                default:
                    final_value = final_value + arguments[i];
            }
        }
        return final_value;
    }

    var params = [];
    // GET THE userConsent FOR CMP
    if(window.gusto.sourcepoint.enabled) {
        try {
            params.push('aw_0_req.userConsent=' + window.GLOBALADVERTISING.gdpr_consent);
        } catch(e) {
            param_error('aw_0_req.userConsent');
        }
    }

    // GET THE PARAMETERS FROM CONTEXT
    
        try {
            params.push('awsparams=' + stitch('', "p0:" + gusto.udb_user.grid + ";p1:" + gusto.udb_user.gender + ";p2:" + gusto.udb_user.age_segment + ";"));
        } catch(e) {
            param_error('awsparams');
        }
        
    
    return encodeURIComponent(params.join('&'));
};
</script>


        <!-- Advertising -->
        
            <!-- DAC -->
            
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                </script>
            
        

        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        

        <!-- NIELSEN -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: [],
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.informationStorage) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.personalisation) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.adSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.contentSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measurement) &&
                gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = null;
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
            var stream_params = gusto.build_streaming_params();
            gusto.set_streaming_params_cookie(stream_params);
        },
        receive: function(data) {
            window.gusto.nielsen.userId = data.user.uid;
            window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: [],
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            window.gusto.nielsen.userId = data.user.uid;
            window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"google_analytics_id": "UA-142228648-1", "render_mode": "v4", "sitecatalyst_var": {"heir": "NEWSROOM/NEWSROOM/uk news/coronavirus death toll 627 32692 ons nhs hospital/", "prefix": "NEWSROOM/NEWSROOM", "content_type": "sectional", "pagename": "NEWSROOM/NEWSROOM/uk news/coronavirus death toll 627 32692 ons nhs hospital", "sub_section": "NEWSROOM/NEWSROOM", "account": "Globalrnewsroom", "hier1": "sectional, 38771", "sub_section_2": "NEWSROOM/NEWSROOM/uk news", "sub_section_3": "NEWSROOM/NEWSROOM/uk news/coronavirus death toll 627 32692 ons nhs hospital", "sub_section_4": "NEWSROOM/NEWSROOM/uk news/coronavirus death toll 627 32692 ons nhs hospital/", "event": [], "preferred_station": "", "content_id": 38771, "channel": "NEWSROOM"}, "brand": "newsroom", "content_type": "cadmus-article", "page": {"category1": "NEWSROOM/NEWSROOM/uk news", "category2": "NEWSROOM/NEWSROOM/uk news/coronavirus death toll 627 32692 ons nhs hospital", "contentType": "cadmus-article", "cleanUrl": "https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/", "title": "UK's official coronavirus death toll rises by 627 to 32,692", "brand": "newsroom", "path": "/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/", "platformType": "web"}, "full_path": "/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&google_analytics_id=UA-142228648-1&render_mode=v4&sitecatalyst_var=%7B%27heir%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fcoronavirus+death+toll+627+32692+ons+nhs+hospital%2F%27%2C+%27prefix%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27content_type%27%3A+%27sectional%27%2C+%27pagename%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fcoronavirus+death+toll+627+32692+ons+nhs+hospital%27%2C+%27sub_section%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27account%27%3A+u%27Globalrnewsroom%27%2C+%27hier1%27%3A+%27sectional%2C+38771%27%2C+%27sub_section_2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%27%2C+%27sub_section_3%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fcoronavirus+death+toll+627+32692+ons+nhs+hospital%27%2C+%27sub_section_4%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fcoronavirus+death+toll+627+32692+ons+nhs+hospital%2F%27%2C+%27event%27%3A+%5B%5D%2C+%27preferred_station%27%3A+%27%27%2C+%27content_id%27%3A+38771L%2C+%27channel%27%3A+u%27NEWSROOM%27%7D&brand=newsroom&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%27%2C+%27category2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fcoronavirus+death+toll+627+32692+ons+nhs+hospital%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.lbcnews.co.uk%2Fuk-news%2Fcoronavirus-death-toll-627-32692-ons-nhs-hospital%2F%27%2C+%27title%27%3A+u%22UK%27s+official+coronavirus+death+toll+rises+by+627+to+32%2C692%22%2C+%27brand%27%3A+%27newsroom%27%2C+%27path%27%3A+u%27%2Fuk-news%2Fcoronavirus-death-toll-627-32692-ons-nhs-hospital%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fuk-news%2Fcoronavirus-death-toll-627-32692-ons-nhs-hospital%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>

        
    <div id="ad-overlay" class="dac__overlay">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'overlay');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for overlay');
                }
            })();
        </script>
    </div>



        

<header class="header " id="header">

    <!-- BLOCK:0 ADS SECTION -->
    
    <div class="dac__banner__wrapper dac__banner__wrapper--sticky">
        
    <div id="ad-banner" class="dac__banner">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'banner');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for banner');
                }
            })();
        </script>
    </div>


    </div>
    

    <!-- BLOCK:1 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            
        </div>
    </div>

    <!-- BLOCK:2 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">LBC News</a>
</p>




<div class="now-playing__wrapper now-playing__wrapper--desktop">
    


<section class="now-playing__show js-now-playing-section">
    <div class="now-playing__text-content">
        <h2 class="now-playing__text-content__title">News every 20 minutes</h2>
        <p class="now-playing__text-content__details">
            <span class="now-playing__text-content__details__show">
                <a href="/">
                
                    LBC News
                
                </a>
            </span>
            
                <span class="now-playing__text-content__details__timing">7pm - 1am</span>
            
        </p>
    </div>

    <div class="now-playing__show__img-wrapper">
        <a href="/">
        
            <img class="show_image" src="//mediaweb.musicradio.com/player/image.aspx?i=///mediaweb.musicradio.com/artwork/ses/0702cdec-5b76-4097-a3a5-104a21311747&h=144" alt="LBC News" />
        
        </a>
    </div>

</section>




    
        <a href="/javascript-required/" id="player_button" class="player_button player_button--header">
            <div class="player_button__icon">
                <div class="loader">
    <div class="loader3"></div>
    <div class="loader2"></div>
    <div class="loader1"></div>
</div>
            </div>
            <span class="player_button__label">Listen</span>
        </a>
        <script>
            

            var gusto = window.gusto || {};
            gusto.temp_player_launch = {
                localised: true,
                url: gusto.PLAYER_INFO.player_url,
                open : function(e) {
                    window.open(gusto.temp_player_launch.url, 'playerWin', 'width=380,height=665,status=0,resizable=1');
                    e.preventDefault();
                },
                init: function() {
                    var btn = document.getElementById('player_button');
                        btn.href = (this.localised) ? this.url: '/localise/';
                    if ((this.localised) && (window.innerWidth >= 1024)) {
                        btn.addEventListener('click', gusto.temp_player_launch.open);
                    }
                }
            };
            gusto.temp_player_launch.init();
        </script>
    
</div>


        </div>
    </div>

    <!-- BLOCK:3 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-radio "
                    
                    
                        data-id="84"
                     >

                    
                    <a href="/radio/">Radio</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="76"
                     >

                    
                    <a href="/uk-news/">News</a>
                    
                </li>
                
                <li  class="nav-politics "
                    
                    
                        data-id="92"
                     >

                    
                    <a href="/politics/">Politics</a>
                    
                </li>
                
                <li  class="nav-crime "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/crime/">Crime</a>
                    
                </li>
                
                <li  class="nav-world-news "
                    
                    
                        data-id="78"
                     >

                    
                    <a href="/world-news/">World News</a>
                    
                </li>
                
                <li  class="nav-usa "
                    
                    
                        data-id="93"
                     >

                    
                    <a href="/usa/">USA</a>
                    
                </li>
                
                <li  class="nav-business "
                    
                    
                        data-id="79"
                     >

                    
                    <a href="/business/">Business</a>
                    
                </li>
                
                <li  class="nav-tech "
                    
                    
                        data-id="121"
                     >

                    
                    <a href="/tech/">Tech</a>
                    
                </li>
                
                <li  class="nav-traffic-travel "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/traffic-travel/">Traffic &amp; Travel</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-weather "
                    
                    
                        data-id="123"
                     >

                    
                    <a href="/weather/">weather</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:4 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper ">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            News
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:5 MOBILE NOW PLAYING -->
    
        <div class="header__section">
            <div class="now-playing__wrapper now-playing__wrapper--mobile ">
                
                    
                
            </div>
        </div>
    
</header>


        
        <script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_9cdzPy3wnh3zpzKQfBZDIraFUC0KmvIdQPkhJ3zU3gKxfEeDPluZodt5cWTywUg0" defer></script>
        <script src="/dynamic/userContent.js"></script>
        

        <section role="main">
            <div class="dac__banner__wrapper">
                
            </div>
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_38618" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "The UK&#39;s official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher. A further 3,403 people tested positive for Covid-19 up to 9am on Tuesday morning, bringing the total confirmed infections in the UK up to 226,463.There were 85,293 tests carried out but the Department of Health figures show 60,410 people were tested. Both numbers are below the government&#x27;s target of 100,000 tests each day.However, there have now been more than two million tests carried out on almost 1.5 million people.Tuesday&#x27;s death figures are more than triple the amount reported on Monday (210), however this is due to a lag in recording over the weekend. On Tuesday, separate data from the Office for National Statistics confirmed 35,044 deaths involving coronavirus in England and Wales up to 1 May (and had been registered up to 9 May).Meanwhile, the National Records of Scotland, published last week, showed 2,795 deaths involving Covid-19 had been registered in Scotland up to 3 May.And the latest figures from the Northern Ireland Statistics and Research Agency, also published last week, showed 516 deaths involving Covid-19 had been registered in Northern Ireland up to 6 May.Together these figures mean that so far 38,355 deaths have been registered in the UK where Covid-19 was mentioned on the death certificate, including suspected cases.A further 1,678 hospital patients in England who had tested positive for Covid-19 died between 2 May and 10 May.These four sets of data combined suggest the UK&#x27;s total figure is already above 40,000. Deaths in care homes made up over 40 per cent of fatalities across England and Wales in the week to 1 May.However, fatality rates are falling and for the first time every region of England and Wales recorded a reduced death toll in the general population, the ONS figures showed.Additionally, for two weeks in a row the death toll in English care homes from confirmed or suspected Covid-19 dropped.Total deaths rose to 8,314, but weekly deaths fell to 1,503, down from 2,379 in the week ending 24 April, when it appears the pandemic reached its peak in the care sector.It means that roughly a quarter of all the UK&#x27;s victims have died in care homes.The coronavirus pandemic has seen more than 4.1 million people infected worldwide along with over 286,000 deaths, according to a tally kept by Johns Hopkins University.More than 81,000 people have died in the US, the worst affected country, with 30,739 in Italy \u2013 the second hardest hit in Europe. Listen &amp; subscribe: Global Player | Apple Podcasts | Google Podcasts | Spotify   ", "description": "The UK's official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher.", "creator": [{"@type": "Person", "name": "Nick Hardinges"}], "image": {"url": "https://images.lbcnews.co.uk/images/152190?width=4162&crop=16_9&signature=r_wcrFUQ-BFpN_1tNBO5ztEpfmo=", "width": 4162, "@type": "ImageObject", "height": 2341}, "datePublished": "2020-05-12T17:54:03+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "LBC News"}, "author": [{"@type": "Person", "name": "Nick Hardinges"}], "headline": "UK's official coronavirus death toll rises by 627 to 32,692", "dateModified": "2020-05-12T17:54:11+01:00", "mainEntityOfPage": {"@id": "https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
     
    <h1>UK&#39;s official coronavirus death toll rises by 627 to 32,692</h1>

    
        <p class="publish_date">12 May 2020, 17:54</p>
    

    
<figure>
<img alt="The UK's official death toll has risen to 32,692 but the real tally is likely far higher" class="content-image" data-image-catalogue-id="152190" src="https://images.lbcnews.co.uk/images/152190?crop=16_9&amp;width=660&amp;relax=1&amp;signature=3lVR7MRI0H0v8C4pcZ422c7kZrk=" srcset="
            https://images.lbcnews.co.uk/images/152190?crop=16_9&amp;width=375&amp;relax=1&amp;signature=ePU22a9JHwZArObuVafIL5ZKDNU= 375w,
            https://images.lbcnews.co.uk/images/152190?crop=16_9&amp;width=420&amp;relax=1&amp;signature=2_88xslsRRNU5tHho5ClDYcotcg= 420w,
            https://images.lbcnews.co.uk/images/152190?crop=16_9&amp;width=660&amp;relax=1&amp;signature=3lVR7MRI0H0v8C4pcZ422c7kZrk= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    The UK&#39;s official death toll has risen to 32,692 but the real tally is likely far higher.
    <span class="attribution">
        Picture: 
PA


    </span>
</figcaption>
</figure>
<div class="author-details author-details--has-avatar">
<img class="author-details__avatar" src="https://images.lbcnews.co.uk/images/74007?crop=1_1&amp;width=200&amp;signature=banMTbV1tgJrC0iYRyXyIZF2AZY=" alt="Nick Hardinges" />
<p class="author-details__author">
        By Nick Hardinges
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/NHardinges" target="_blank" title="Follow Nick Hardinges on Twitter" rel="author">
@NHardinges</a>
</div>
<div class="gigya_share_wrapper">
<div class="gigya_share"></div>
</div>
<p class="standfirst">The UK&#39;s official coronavirus death toll has risen by 627 to 32,692 according to Department of Health figures, although it is feared the real number is higher.</p>
<p>A further 3,403 people tested positive for <a href="/world-news/coronavirus/"><strong>Covid-19</strong></a> up to 9am on Tuesday morning, bringing the total confirmed infections in the UK up to 226,463.</p><div id="Teads_ad1"></div><p>There were 85,293 tests carried out but the Department of Health figures show 60,410 people were tested. Both numbers are below the government&#x27;s target of 100,000 tests each day.</p><p>However, there have now been more than two million tests carried out on almost 1.5 million people.</p><p>Tuesday&#x27;s death figures are more than triple the amount reported <a href="https://www.lbcnews.co.uk/uk-news/covid-19-death-toll-rises-210-32065-boris-johnson/"><strong>on Monday</strong></a> (210), however this is due to a lag in recording over the weekend.</p><div class="adyoulike-article"></div>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">As of 9am 12 May, there have been 2,007,146 tests, with 85,293 tests on 11 May. <br /><br />1,460,517 people have been tested of which 226,463 tested positive. <br /><br />As of 5pm on 11 May, of those tested positive for coronavirus, across all settings, 32,692 have sadly died. <a href="https://t.co/NMiQRpH7hP">pic.twitter.com/NMiQRpH7hP</a></p>&mdash; Department of Health and Social Care (@DHSCgovuk) <a href="https://twitter.com/DHSCgovuk/status/1260215899623227392?ref_src=twsrc%5Etfw">May 12, 2020</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>On Tuesday, separate data from the <a href="https://www.lbcnews.co.uk/uk-news/over-38-000-coronavirus-deaths-uk/"><strong>Office for National Statistics</strong></a> confirmed <strong>35,044 deaths</strong> involving coronavirus in England and Wales up to 1 May (and had been registered up to 9 May).</p><p>Meanwhile, the <strong>National Records of Scotland</strong>, published last week, showed <strong>2,795 deaths</strong> involving Covid-19 had been registered in Scotland up to 3 May.</p><p>And the latest figures from the <strong>Northern Ireland Statistics and Research Agency</strong>, also published last week, showed <strong>516 deaths</strong> involving Covid-19 had been registered in Northern Ireland up to 6 May.</p><p>Together these figures mean that so far <strong>38,355 deaths</strong> have been registered in the UK where Covid-19 was mentioned on the death certificate, including suspected cases.</p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('medium-down');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu');
                }
            })();
        </script>
</div>
</div>
<p>A further <strong>1,678 hospital patients in England</strong> who had tested positive for Covid-19 died between 2 May and 10 May.</p><p>These four sets of data combined suggest the UK&#x27;s total figure is already above 40,000.</p>
<div class="embed_container">
<iframe class="js_youtube_embed" allowfullscreen="" frameborder="0" height="344" src="https://www.youtube.com/embed/_x7Ea2mYZxE?enablejsapi=1" allowfullscreen="allowfullscreen" class="js_youtube_embed" width="459"></iframe>
</div>
<p>Deaths in care homes made up over 40 per cent of fatalities across England and Wales in the week to 1 May.</p><p>However, fatality rates are falling and for the first time every region of England and Wales recorded a reduced death toll in the general population, the ONS figures showed.</p><p>Additionally, for two weeks in a row the death toll in English care homes from confirmed or suspected Covid-19 dropped.</p><p>Total deaths rose to 8,314, but weekly deaths fell to 1,503, down from 2,379 in the week ending 24 April, when it appears the pandemic reached its peak in the care sector.</p><p>It means that roughly a quarter of all the UK&#x27;s victims have died in care homes.</p><p>The coronavirus pandemic has seen more than 4.1 million people infected worldwide along with over 286,000 deaths, according to a tally kept by Johns Hopkins University.</p><p>More than 81,000 people have died in the US, the worst affected country, with 30,739 in Italy – the second hardest hit in Europe.</p>
<iframe frameborder="no" style="width: 100%;  height: 525px; " src="https://rss.hosting.thisisdax.com/embed/126b2612-e617-44d9-a7a0-cb71533d8331">
</iframe>
<p><strong>Listen &amp; subscribe: </strong><a href="https://www.globalplayer.com/podcasts/42KrPr/"><strong>Global Player</strong></a><strong> | </strong><a href="https://podcasts.apple.com/podcast/id1502402310?ct=podlink&amp;mt=2&amp;app=podcast&amp;ls=1"><strong>Apple Podcasts</strong></a><strong> | </strong><a href="https://pod.link/images/podcatchers/icon-googlepodcasts.svg"><strong>Google Podcasts</strong></a><strong> | </strong><a href="https://open.spotify.com/show/4NqP36dx3bsPojm1jJNeTb"><strong>Spotify</strong></a> </p>
    
    
    
    

    
        
    <div id="ad-instream" class="dac__instream">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'instream');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for instream');
                }
            })();
        </script>
    </div>


    

    
        
    

    

</article>

        
            <div class="OUTBRAIN" data-src="https://www.lbcnews.co.uk/uk-news/coronavirus-death-toll-627-32692-ons-nhs-hospital/" data-widget-id="AR_1"></div>

        
            
        
            

<h2 class="cardset__title">Comments</h2>
<div id="gigyaCommentsDiv" data-streamid="38771">
    <span>Loading...</span>
</div>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

<div class="scribble-card">
    <div class="global-scribble-container">
        <div class="global-scribble-top">
            <h2 class="global-scribble-top__title">Happening Now</h2>
            <img alt="Global Newsroom" class="global-scribble-top__logo"
                src="/assets_v4r/gusto/img/scribble-live-logo.png" srcset="
                /assets_v4r/gusto/img/scribble-live-logo.png,
                /assets_v4r/gusto/img/scribble-live-logo2x.png 2x">
        </div>

        <div class="scrbbl-embed" data-src="/event/2883124/39521">
            <iframe src="//embed.scribblelive.com/Embed/v7.aspx?Id=2883124&ThemeId=39521" width="100%" height="100%" frameborder="0"></iframe>
        </div>
    </div>
</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    

    

        
            


    <div class="dac__mpu-card">
    <div id="ad-mpu-desktop" class="dac__mpu-desktop">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu-desktop');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu-desktop');
                }
            })();
        </script>
    </div>

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore"><span>Latest UK News</span></h2>
        
            <p class="seemore"><a href="/uk-news/">See more<span> Latest UK News</span></a></p>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/ece618d7b83a4b24ada6aed25ec51981/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152113?crop=1_1&width=116&signature=JVJpcZWquF5jc96CP91qWvpBUxs=" alt="Shops closed" /></div><h3><span class="ellipsis">Furlough extension: What does it mean for workers and</span><span class="truncated"> businesses?</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/ece618d7b83a4b24ada6aed25ec51981/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/f0aee08255af4649b8c6be83b0eb1c43/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152193?crop=1_1&width=116&signature=Ft9kxXBV2QEqhYIG3Tt--Qr6mmM=" alt="British Airways Boeing 747 aircraft parked at Bournemouth airport (Andrew Matthews/PA)" /></div><h3><span class="ellipsis">British Airways boss urged to put redundancy plans ‘back</span><span class="truncated"> in the hold’</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/f0aee08255af4649b8c6be83b0eb1c43/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/01d7df3e68d344e5941b5392aaef5d7b/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152210?crop=1_1&width=116&signature=LEe5fYLepNiv2WTgqhd7KIIcMkM=" alt="State Banquet exhibition" /></div><h3><span class="ellipsis">Tourists to get money back as Buckingham Palace stays</span><span class="truncated"> closed in 2020</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/01d7df3e68d344e5941b5392aaef5d7b/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/fb9bf4f96689499785de1894a41b1f00/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152045?crop=1_1&width=116&signature=4RQ97QquMWrP2dcrmVGJI11n6VA=" alt="Coronavirus – Tue May 12, 2020" /></div><h3><span class="ellipsis">Furlough scheme extended until October as virus death</span><span class="truncated"> toll exceeds 40,000</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/fb9bf4f96689499785de1894a41b1f00/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/b9f20294696f405f81557853ff816027/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152205?crop=1_1&width=116&signature=2sHXrBdtDgUsq0cyzgsBOL4qNR0=" alt="New scam related to coronavirus tracing app" /></div><h3><span class="ellipsis">Public warned of scam text claiming they have been close</span><span class="truncated"> to person with Covid-19</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/b9f20294696f405f81557853ff816027/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/23f2143362434a76841c54bccfcf8d7a/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/152206?crop=1_1&width=116&signature=kMWajdQ8jNoPxv6QyiuOVxBdAgc=" alt="Electronic Commons voting" /></div><h3>
        
            
            MPs mark first electronic vote in the House of Commons
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/23f2143362434a76841c54bccfcf8d7a/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>

    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on LBC News</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="/world-news/coronavirus/" class="footer-hot-links__link">Coronavirus</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/weather/" class="footer-hot-links__link">Weather</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/crime/" class="footer-hot-links__link">Crime</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/brexit/" class="footer-hot-links__link">Brexit</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/politics/" class="footer-hot-links__link">Politics</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/local/" class="footer-hot-links__link">Local News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/royal-family/" class="footer-hot-links__link">Royals</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/faq/" target="_blank">Help</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/radio/how-to-listen/" target="_blank">How To Listen</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/public-file/" target="_blank">Public File</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/termsofuse/" target="_blank">Terms Of Use</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Download the app</h3>
                    <a href="https://apps.apple.com/gb/app/global-player/id1142951331" onclick="javascript:gusto.artemis.handleEvent('iosAppDownloadFooter', {name: 'footer-appstore'})" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/app-store-badge.svg" alt="Get it on the app store" height="40">
                    </a>
                    <a href="https://play.google.com/store/apps/details?id=com.global.player&amp;hl=en_GB" onclick="javascript:gusto.artemis.handleEvent('androidAppDownloadFooter'), {name: 'footer-googleplay'}" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/google-play-badge.svg" alt="Get it on Google Play" height="40">
                    </a>
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2020
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    parseInt('4976'),
                    "5d56c2127bb01523c177ae9a"
                );
            }
        };
    }
</script>



        
            
        
        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_93fa6c.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
// Enable Google Ad Services
if(!gusto.sourcepoint.enabled) { 
    //TODO: Delete after Sourcepoint is released
    // google_execute_sourcepoint.html has the same code
    googletag.cmd.push(function() {
        googletag.pubads()
            .setTargeting("section", String(window.GLOBALADVERTISING.section))
            .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
            .setTargeting("nmc", String(window.GLOBALADVERTISING.nmc.split(":")))
            .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
            .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
            .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
            .setTargeting("level", String(window.GLOBALADVERTISING.level))
            .setTargeting("at", String(window.GLOBALADVERTISING.at))
            .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
            .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
            .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
            .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
            .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    });
}

// Initialize Ads
(function(){
    //TODO: Delete after Sourcepoint is released
    var consentStringSuccess = false;
    var consentStringAttempts = 0;

    var fetchConsentString = function () {
        if (!consentStringSuccess && consentStringAttempts < 4) {
            setTimeout(function () {
                consentStringAttempts++;

                window.__cmp('ping', null, function (data, success) {
                    if (success && data.cmpLoaded === true) {
                        window.__cmp('getConsentData', null, function (data, success) {
                            if (success) {
                                window.GLOBALADVERTISING.gdpr_consent = data.consentData;
                                consentStringSuccess = true;
                                googletag.cmd.push(function() {
                                    googletag.pubads().setTargeting("gdpr_consent", data.consentData);
                                    googletag.pubads().refresh();
                                });
                            }
                        });
                    }
                });
                fetchConsentString();
            }, 1000);
        }
        else if (!consentStringSuccess) {
            googletag.cmd.push(function() {
                googletag.pubads().refresh();
            });
        }
    };

    // CMP Stuff
    if(!gusto.sourcepoint.enabled) {
        //TODO: Delete after Sourcepoint is released
        if (window.__cmp) {
            fetchConsentString();
        }
        else {
            googletag.cmd.push(function() {
                googletag.pubads().refresh();
            });
        }
    }
})();
</script>

        
    </body>
</html>