

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        
            
                <link rel="preload" href="/assets_v4r/dist/combined/css/page_d82a13.min.css" as="style" />
            
                <link rel="preload" href="/assets_v4r/dist/combined/js/page_43f5e6.min.js" as="script" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/158680?crop=16_9&amp;width=660&amp;relax=1&amp;signature=4JqKU9bNr7xQtBIl1P8eE2BkWVM=" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/77833?crop=1_1&amp;width=200&amp;signature=jDxrav_IMtdsoP6hqJEi9FA2QWE=" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/158705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=mT3AKmzYc-xYbcqalndUdxdBhwA=" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/158707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=z5Z413vHyOk_Uwjqc_6bhEMxvIU=" as="image" />
            
                <link rel="preload" href="https://images.lbcnews.co.uk/images/158708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=m-oMGHuJb4akNtrKIMthHw24BCU=" as="image" />
            
        

        
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/newsroom/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/newsroom/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/newsroom/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/newsroom/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/newsroom/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/newsroom/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/newsroom/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/newsroom/img/apple-touch-icon-152x152.png" />

        
        
        <link rel="canonical" href="https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" />
        

        
        <link rel="amphtml" href="https://amp.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" />
        

        
        <meta name="application-name" content=""/>

        <title>George Floyd: Thousands head to Hyde Park in London for peaceful demonstration - LBC News</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" name="parsely-link" />
<meta content="/uk-news/" name="parsely-section" />
<meta content="George Floyd: Thousands head to Hyde Park in London for peaceful demonstration" name="parsely-title" />
<meta content="41243" name="parsely-post-id" />
<meta content="2020-06-03T14:46:03+01:00" name="parsely-pub-date" />
<meta content="https://images.lbcnews.co.uk/images/158680?width=1200&crop=16_9&signature=JjAOSW8V3_8h_8rZu_44XywzLYM=" name="parsely-image-url" />
<meta content="Rachael Kennedy" name="parsely-author" />
<meta content="https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" property="og:url" />
<meta content="LBC News" property="og:site_name" />
<meta content="www.lbcnews.co.uk" property="og:domain" />
<meta content="George Floyd: Thousands head to Hyde Park in London for peaceful demonstration" property="og:title" />
<meta content="article" property="og:type" />
<meta content="https://images.lbcnews.co.uk/images/158680?width=1200&crop=16_9&signature=JjAOSW8V3_8h_8rZu_44XywzLYM=" property="og:image" />
<meta content="675" property="og:image:height" />
<meta content="1200" property="og:image:width" />
<meta content="Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US." property="og:description" />
<meta content="2020-06-03T14:46:03" name="pubdate" itemprop="datePublished" />
<meta content="2020-06-03T14:46:04" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="black, lives, matter, movement, peaceful, demonstration, thousands, head, hyde, park, george, floyd" name="keywords" />
<meta content="Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US." name="description" />
<meta content="Rachael Kennedy" name="parsely-author" />
<meta content="@lbcnews" name="twitter:site" />
<meta content="https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" name="twitter:url" />
<meta content="George Floyd: Thousands head to Hyde Park in London for peaceful demonstration" name="twitter:title" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.lbcnews.co.uk/images/158680?width=1200&crop=16_9&signature=JjAOSW8V3_8h_8rZu_44XywzLYM=" name="twitter:image" />
<meta content="Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US." name="twitter:description" />
<meta content="uk-news, george-floyd-hundreds-head-hyde-park-london" name="sailthru.tags" />
<meta content="2020-06-03 14:46:03+01:00" name="sailthru.date" />
<meta content="145393762194646" property="fb:app_id" />
<meta content="117611746557" property="fb:page_id" />
<meta content="117611746557" property="fb:pages" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_d82a13.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.lbcnews.co.uk";
            gusto.SITE_NAME = "LBC News";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/newsroom/";
            gusto.CATEGORY_PATH = "/uk-news/";
            gusto.PROJECT_NAME = "newsroom";
            gusto.TIMESTAMP = "1591189036.18";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "player_url_ukrp": "/london/radio/player/", "is_localised": false, "player_url_template": "/<%= slug %>/radio/player/", "global_player_enabled": true, "localisation_light_enabled": true, "ukrp_endpoints": [{"slug": "london", "label": "I'm in London", "streaming_endpoint": "LBCNewsLondon", "global_player_url": "https://www.globalplayer.com/live/lbcnews/london"}, {"slug": "national", "label": "I'm elsewhere", "streaming_endpoint": "LBCNewsUK", "global_player_url": "https://www.globalplayer.com/live/lbcnews/uk"}], "localisations_enabled": false, "modal_details": {"modal_content": "Tell us where you are to launch the LBC News radio player", "modal_title": "Find your LBC News Station"}, "player_url": "/london/radio/player/"};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'card_stream_frequency': 4,
                'card_stream_limit': 4,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_preroll': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "LBC News",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/uk-news/george-floyd-hundreds-head-hyde-park-london/";
            gusto.station_twitter = 'LBCNews';
            gusto.FACEBOOK_APP_ID = '145393762194646';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "lbcnews.co.uk", "parent": null, "children": [84, 76, 92, 109, 78, 93, 79, 121, 101, 123]}, "101": {"full_slug": "/traffic-travel/", "name": "Traffic & Travel", "parent": 1}, "76": {"full_slug": "/uk-news/", "name": "News", "parent": 1}, "109": {"full_slug": "/crime/", "name": "Crime", "parent": 1}, "78": {"full_slug": "/world-news/", "name": "World News", "parent": 1}, "79": {"full_slug": "/business/", "name": "Business", "parent": 1}, "84": {"full_slug": "/radio/", "name": "Radio", "parent": 1}, "121": {"full_slug": "/tech/", "name": "Tech", "parent": 1}, "123": {"full_slug": "/weather/", "name": "weather", "parent": 1}, "92": {"full_slug": "/politics/", "name": "Politics", "parent": 1}, "93": {"full_slug": "/usa/", "name": "USA", "parent": 1}};
            gusto.APP_INFO = {
                'android_download_url': "https://play.google.com/store/apps/details?id=com.global.player&hl=en_GB",
                'ios_download_url': "https://apps.apple.com/gb/app/global-player/id1142951331",
                'android_launch_url': ""
            };
            gusto.page_id = "41243";
            gusto.render_mode = "v4";
            gusto.artemis = gusto.artemis || {};
            gusto.artemis.initial = gusto.artemis.initial || {};
            gusto.artemis.initial.data = {"page_view_event": {}};
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'mmsDomain': "https://c.sourcepoint.lbcnews.co.uk",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"outbrain": 164, "skimlinks": 46, "adyoulike": 259, "nielsen": 373}, "purposes": {"personalisation": 2, "measurement": 5, "informationStorage": 1, "adSelection": 3, "contentSelection": 4}},
        'nonIabIds': {"vendors": {"googleAnalytics": "5b128337b775af4a96e592a2", "fbCustomAudience": "5b128477b775af4a96e592ad", "googleAdManager": "5b07836aecb3fe2955eba270"}, "purposes": {"personalisation": "5d56c02fb2f2a22442d7d18e", "measurement": "5d56c02fb2f2a22442d7d191", "informationStorage": "5d56c02fb2f2a22442d7d18d", "adSelection": "5d56c02fb2f2a22442d7d18f", "contentSelection": "5d56c02fb2f2a22442d7d190"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
        'checkNonIabPurposeConsentById': function (purposeId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === purposeId) {
                    return true;
                }
            }
            return false;
        }
    };
</script>

        
        <!-- Extra JS requested by cards (head) -->
        


        <!-- CMP -->
        
            <script type="text/javascript">
    (function () { 
        var e = false;
        var c = window;
        var t = document;
        function r() {
            if (!c.frames["__cmpLocator"]) {
                if (t.body) {
                    var a = t.body; var e = t.createElement("iframe");
                    e.style.cssText = "display:none";
                    e.name = "__cmpLocator";
                    a.appendChild(e)
                } else {
                    setTimeout(r, 5)
                }
            }
        } 
        r();
        function p() {
            var a = arguments;
            __cmp.a = __cmp.a || [];
            if (!a.length) {
                return __cmp.a
            } else if (a[0] === "ping") {
                a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) 
            } else {
                __cmp.a.push([].slice.apply(a))
            }
        }
        function l(t) {
            var r = typeof t.data === "string";
            try {
                var a = r ? JSON.parse(t.data) : t.data;
                if (a.__cmpCall) {
                    var n = a.__cmpCall;
                    c.__cmp(n.command, n.parameter,
                    function (a, e) {
                        var c = {
                            __cmpReturn: {
                                returnValue: a, success: e, callId: n.callId
                            }
                        };
                        t.source.postMessage(r ? JSON.stringify(c) : c, "*")
                    });
                }
            } catch (a) { }
        }
        if (typeof __cmp !== "function") {
            c.__cmp = p;
            __cmp.msgHandler = l;
            c.addEventListener("message", l, false)
        }
    })();
</script>
<script>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</script>
<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>

        

        <!-- PARAMS BUILDER -->
        <script type="text/javascript">
//    get the urlencoded string to pass in the streaming request
//    first build_streaming_params is a fallback in case the second one contains a syntax error
gusto.build_streaming_params = function() {
    return '';
};
//    this comes from app settings for ukrp
gusto.streaming_params_cookie_name = 'ukrp_streamparams';
//    wrapper for setting the cookie up until near the end of 32bit timestamp
gusto.set_streaming_params_cookie = function(encoded_querystring) {
    document.cookie = gusto.streaming_params_cookie_name + '=' + encoded_querystring + '; expires=Thu, 31 Dec 2037 23:59:59 GMT; path=/';
};
</script>
<script type="text/javascript">
gusto.build_streaming_params = function() {
    function param_error(message) {
        if (console) {
            console.log('Streaming param error:', message);
        }
    }

    // internal function to process bits of the template and stiches the final value
    // eg stitch('|', 'a', 'b:', [1,2,3] ,';c:', 123) => "ab:|1|2|3|;c:123"
    function stitch() {
        var separator = Array.prototype.shift.apply(arguments) + "";
        var final_value = '';
        for (var i=0; i<arguments.length; i++) {
            var string_type = Object.prototype.toString.call(arguments[i]);
            switch (string_type) {
                case '[object Array]':
                    if (separator.length > 0) {
                        final_value = final_value + separator + arguments[i].join(separator) + separator;
                        break;
                    }
                case '[object Object]':
                case '[object Undefined]':
                    param_error(arguments[i]);
                    break;
                default:
                    final_value = final_value + arguments[i];
            }
        }
        return final_value;
    }

    var params = [];
    // GET THE userConsent FOR CMP
    if(window.gusto.sourcepoint.enabled) {
        try {
            params.push('aw_0_req.userConsent=' + window.GLOBALADVERTISING.gdpr_consent);
        } catch(e) {
            param_error('aw_0_req.userConsent');
        }
    }

    // GET THE PARAMETERS FROM CONTEXT
    
        try {
            params.push('awsparams=' + stitch('', "p0:" + gusto.udb_user.grid + ";p1:" + gusto.udb_user.gender + ";p2:" + gusto.udb_user.age_segment + ";"));
        } catch(e) {
            param_error('awsparams');
        }
        
    
    return encodeURIComponent(params.join('&'));
};
</script>


        <!-- Advertising -->
        
            <!-- DAC -->
            
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                </script>
            
        

        
        
    </head>
    <body class="no-js">
        <!-- Extra Js requested by cards (body) -->
        

        <!-- NIELSEN -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.informationStorage) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.personalisation) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.adSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.contentSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measurement) &&
                gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen);

            if (!window.gusto.sourcepoint.gdprApplies || isNielsenOn) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = "";
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
            var stream_params = gusto.build_streaming_params();
            gusto.set_streaming_params_cookie(stream_params);
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: "",
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            if (data.user) {
                window.gusto.nielsen.userId = data.user.uid;
                window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            }
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
            window.WaitForIt.trigger('nielsen_data_ready');
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"google_analytics_id": "UA-142228648-1", "render_mode": "v4", "sitecatalyst_var": {"heir": "NEWSROOM/NEWSROOM/uk news/george floyd hundreds head hyde park london/", "prefix": "NEWSROOM/NEWSROOM", "content_type": "sectional", "pagename": "NEWSROOM/NEWSROOM/uk news/george floyd hundreds head hyde park london", "sub_section": "NEWSROOM/NEWSROOM", "account": "Globalrnewsroom", "hier1": "sectional, 41243", "sub_section_2": "NEWSROOM/NEWSROOM/uk news", "sub_section_3": "NEWSROOM/NEWSROOM/uk news/george floyd hundreds head hyde park london", "sub_section_4": "NEWSROOM/NEWSROOM/uk news/george floyd hundreds head hyde park london/", "event": [], "preferred_station": "", "content_id": 41243, "channel": "NEWSROOM"}, "brand": "newsroom", "content_type": "cadmus-article", "page": {"category1": "NEWSROOM/NEWSROOM/uk news", "category2": "NEWSROOM/NEWSROOM/uk news/george floyd hundreds head hyde park london", "contentType": "cadmus-article", "cleanUrl": "https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/", "title": "George Floyd: Thousands head to Hyde Park in London for peaceful demonstration", "brand": "newsroom", "path": "/uk-news/george-floyd-hundreds-head-hyde-park-london/", "platformType": "web"}, "full_path": "/uk-news/george-floyd-hundreds-head-hyde-park-london/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&google_analytics_id=UA-142228648-1&render_mode=v4&sitecatalyst_var=%7B%27heir%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fgeorge+floyd+hundreds+head+hyde+park+london%2F%27%2C+%27prefix%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27content_type%27%3A+%27sectional%27%2C+%27pagename%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fgeorge+floyd+hundreds+head+hyde+park+london%27%2C+%27sub_section%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27account%27%3A+u%27Globalrnewsroom%27%2C+%27hier1%27%3A+%27sectional%2C+41243%27%2C+%27sub_section_2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%27%2C+%27sub_section_3%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fgeorge+floyd+hundreds+head+hyde+park+london%27%2C+%27sub_section_4%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fgeorge+floyd+hundreds+head+hyde+park+london%2F%27%2C+%27event%27%3A+%5B%5D%2C+%27preferred_station%27%3A+%27%27%2C+%27content_id%27%3A+41243L%2C+%27channel%27%3A+u%27NEWSROOM%27%7D&brand=newsroom&content_type=cadmus-article&page=%7B%27category1%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%27%2C+%27category2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fuk+news%2Fgeorge+floyd+hundreds+head+hyde+park+london%27%2C+%27contentType%27%3A+%27cadmus-article%27%2C+%27cleanUrl%27%3A+%27https%3A%2F%2Fwww.lbcnews.co.uk%2Fuk-news%2Fgeorge-floyd-hundreds-head-hyde-park-london%2F%27%2C+%27title%27%3A+u%27George+Floyd%3A+Thousands+head+to+Hyde+Park+in+London+for+peaceful+demonstration%27%2C+%27brand%27%3A+%27newsroom%27%2C+%27path%27%3A+u%27%2Fuk-news%2Fgeorge-floyd-hundreds-head-hyde-park-london%2F%27%2C+%27platformType%27%3A+%27web%27%7D&full_path=%2Fuk-news%2Fgeorge-floyd-hundreds-head-hyde-park-london%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->



        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>

        
    <div id="ad-overlay" class="dac__overlay">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'overlay');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for overlay');
                }
            })();
        </script>
    </div>



        

<!-- BLOCK:0 ADS SECTION -->

<div class="dac__banner__wrapper dac__banner__wrapper--sticky" id="banner-wrapper">
    
    <div id="ad-banner" class="dac__banner">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'banner');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for banner');
                }
            })();
        </script>
    </div>


</div>


<header class="header " id="header">

    <!-- BLOCK:1 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            
        </div>
    </div>

    <!-- BLOCK:2 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">LBC News</a>
</p>




<div class="now-playing__wrapper now-playing__wrapper--desktop">
    


<section class="now-playing__show js-now-playing-section">
    <div class="now-playing__text-content">
        <h2 class="now-playing__text-content__title">News every 20 minutes</h2>
        <p class="now-playing__text-content__details">
            <span class="now-playing__text-content__details__show">
                <a href="">
                
                    Philip Chryssikos
                
                </a>
            </span>
            
                <span class="now-playing__text-content__details__timing">1pm - 4pm</span>
            
        </p>
    </div>

    <div class="now-playing__show__img-wrapper">
        <a href="">
        
            <img class="show_image" src="//mediaweb.musicradio.com/player/image.aspx?i=///mediaweb.musicradio.com/artwork/ses/3f1d47db-af5e-4370-9a11-37fa7b1c73c7&h=144" alt="Philip Chryssikos" />
        
        </a>
    </div>

</section>




    
        <a href="/javascript-required/" id="player_button" class="player_button player_button--header">
            <div class="player_button__icon">
                <div class="loader">
    <div class="loader3"></div>
    <div class="loader2"></div>
    <div class="loader1"></div>
</div>
            </div>
            <span class="player_button__label">Listen</span>
        </a>
        <script>
            

            var gusto = window.gusto || {};
            gusto.temp_player_launch = {
                localised: true,
                url: gusto.PLAYER_INFO.player_url,
                open : function(e) {
                    window.open(gusto.temp_player_launch.url, 'playerWin', 'width=380,height=665,status=0,resizable=1');
                    e.preventDefault();
                },
                init: function() {
                    var btn = document.getElementById('player_button');
                        btn.href = (this.localised) ? this.url: '/localise/';
                    if ((this.localised) && (window.innerWidth >= 1024)) {
                        btn.addEventListener('click', gusto.temp_player_launch.open);
                    }
                }
            };
            gusto.temp_player_launch.init();
        </script>
    
</div>


        </div>
    </div>

    <!-- BLOCK:3 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-radio "
                    
                    
                        data-id="84"
                     >

                    
                    <a href="/radio/">Radio</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="76"
                     >

                    
                    <a href="/uk-news/">News</a>
                    
                </li>
                
                <li  class="nav-politics "
                    
                    
                        data-id="92"
                     >

                    
                    <a href="/politics/">Politics</a>
                    
                </li>
                
                <li  class="nav-crime "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/crime/">Crime</a>
                    
                </li>
                
                <li  class="nav-world-news "
                    
                    
                        data-id="78"
                     >

                    
                    <a href="/world-news/">World News</a>
                    
                </li>
                
                <li  class="nav-usa "
                    
                    
                        data-id="93"
                     >

                    
                    <a href="/usa/">USA</a>
                    
                </li>
                
                <li  class="nav-business "
                    
                    
                        data-id="79"
                     >

                    
                    <a href="/business/">Business</a>
                    
                </li>
                
                <li  class="nav-tech "
                    
                    
                        data-id="121"
                     >

                    
                    <a href="/tech/">Tech</a>
                    
                </li>
                
                <li  class="nav-traffic-travel "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/traffic-travel/">Traffic &amp; Travel</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-weather "
                    
                    
                        data-id="123"
                     >

                    
                    <a href="/weather/">weather</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:4 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper ">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            News
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:5 MOBILE NOW PLAYING -->
    
        <div class="header__section">
            <div class="now-playing__wrapper now-playing__wrapper--mobile ">
                
                    
                
            </div>
        </div>
    
</header>


        
        <script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_9cdzPy3wnh3zpzKQfBZDIraFUC0KmvIdQPkhJ3zU3gKxfEeDPluZodt5cWTywUg0" defer></script>
        <script src="/dynamic/userContent.js"></script>
        

        <section role="main">
            <div class="dac__banner__wrapper">
                
            </div>
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_41089" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US. The demonstration is the second of its kind in less than a week following a protest on Sunday that saw thousands of people march to the US Embassy. On Wednesday, demonstrators were spotted carrying placards in support of Black Lives Matter, and against police brutality - while others carried signs reminding protesters to adhere to social distancing. Another quote: &quot;I can&#x27;t breathe&quot; was also present on placards, making reference to the final words from Mr Floyd, an unarmed black man, as he lay face down on a street in Minneapolis with white police officer Derek Chauvin kneeling on his neck. For all the latest updates on this story, follow our live blog LBC&#x27;s correspondent Rachael Venables said there were &quot;easily hundreds&quot; of people making their way to the park in central London for the demonstration. She said people were not only chanting George Floyd&#x27;s name but also &quot;Belly Mujinga&quot; - the name of a 47-year-old rail worker in London who was infected with COVID-19 after being spat at while at work, later dying with the disease. READ MORE: President Trump says New York is &#x27;lost&#x27; to &#x27;lowlifes and scum&#x27; amid protests Enquiries were launched after Mrs Mujinga&#x27;s death, but police ultimately decided no further action would be taken. Meanwhile, the death of George Floyd last Monday has since revived debate over racist practices in the US judicial system and has inspired a legion of people across the US and the world to demonstrate in disgust at repeated cases of police brutality and racial inequality. READ MORE: Protesters tear gassed so Donald Trump can have photos taken at churchREAD MORE: Lorry drives into protest for George Floyd on Minneapolis highwayA joint statement from chief constables across the UK said earlier on Wednesday that they were &quot;appalled and horrified&quot; by the treatment of Mr Floyd, which has been widely witnessed in a now infamous video of his death. It said: &quot;We stand alongside all those across the globe who are appalled and horrified by the way George Floyd lost his life. &quot;Justice and accountability should follow.&quot;  The statement was issued by the chair of the National Police Chiefs&#x27; Council, the chief executive of the College of Policing and the president of the Police Superintendents&#x27; Association. It also reminded people protesting in Hyde Park that &quot;coronavirus remains a deadly disease and there are still restrictions in place to prevent its spread, which include not gathering outside in groups of more than six people.&quot; READ MORE: Police officers across the US take a knee to honour George Floyd and the protestsREAD MORE: Police targeted with officer shot dead as Black Lives Matter protests sweep USCommenting on the recent protests in the US - many of which have sparked looting and unrest - the chief constables said: &quot;We are also appalled to see the violence and damage that has happened in so many US cities since then.  &quot;Our hearts go out to all those affected by these terrible events and hope that peace and order will soon be restored.&quot; Chauvin, the police officer who knelt on Mr Floyd&#x27;s neck for eight minutes despite the 46-year-old pleas that he couldn&#x27;t breathe, has since been charged with third-degree murder. The three officers he was on duty with at the time of Mr Floyd&#x27;s death have also been fired from their jobs. ", "description": "Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US.", "creator": [{"@type": "Person", "name": "Rachael Kennedy"}], "image": {"url": "https://images.lbcnews.co.uk/images/158680?width=5568&crop=16_9&signature=jNGxNDQkbtDHMo5IZIS7sK6o4m4=", "width": 5568, "@type": "ImageObject", "height": 3132}, "datePublished": "2020-06-03T14:46:03+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "LBC News"}, "author": [{"@type": "Person", "name": "Rachael Kennedy"}], "headline": "George Floyd: Thousands head to Hyde Park in London for peaceful demonstration", "dateModified": "2020-06-03T14:46:19+01:00", "mainEntityOfPage": {"@id": "https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
     
    <h1>George Floyd: Thousands head to Hyde Park in London for peaceful demonstration</h1>

    
        <p class="publish_date">3 June 2020, 14:46</p>
    

    
<figure>
<img alt="Protesters in Hyde Park were keen to be vigilant about social distancing rules in place" class="content-image" data-image-catalogue-id="158680" src="https://images.lbcnews.co.uk/images/158680?crop=16_9&amp;width=660&amp;relax=1&amp;signature=4JqKU9bNr7xQtBIl1P8eE2BkWVM=" srcset="
            https://images.lbcnews.co.uk/images/158680?crop=16_9&amp;width=375&amp;relax=1&amp;signature=Tu5XlUDUKjIbMqceaixI7XBvSTI= 375w,
            https://images.lbcnews.co.uk/images/158680?crop=16_9&amp;width=420&amp;relax=1&amp;signature=4m9fMfoQzABctg3Y_RXyG86ZhwA= 420w,
            https://images.lbcnews.co.uk/images/158680?crop=16_9&amp;width=660&amp;relax=1&amp;signature=4JqKU9bNr7xQtBIl1P8eE2BkWVM= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Protesters in Hyde Park were keen to be vigilant about social distancing rules in place.
    <span class="attribution">
        Picture: 
PA


    </span>
</figcaption>
</figure>
<div class="author-details author-details--has-avatar">
<img class="author-details__avatar" src="https://images.lbcnews.co.uk/images/77833?crop=1_1&amp;width=200&amp;signature=jDxrav_IMtdsoP6hqJEi9FA2QWE=" alt="Rachael Kennedy" />
<p class="author-details__author">
        By Rachael Kennedy
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/rkennedy228" target="_blank" title="Follow Rachael Kennedy on Twitter" rel="author">
@rkennedy228</a>
</div>
<div class="gigya_share_wrapper">
<div class="gigya_share"></div>
</div>
<p class="standfirst">Thousands of people have gathered in Hyde Park to show support for the Black Lives Matter movement, and to protest the death of George Floyd in the US.</p>
<p>The demonstration is the second of its kind in less than a week following a protest on Sunday that saw thousands of people march to the US Embassy. </p><div id="Teads_ad1"></div><p>On Wednesday, demonstrators were spotted carrying placards in support of Black Lives Matter, and against police brutality - while others carried signs reminding protesters to adhere to social distancing. </p><p>Another quote: &quot;I can&#x27;t breathe&quot; was also present on placards, making reference to the final words from Mr Floyd, an unarmed black man, as he lay face down on a street in Minneapolis with white police officer Derek Chauvin kneeling on his neck. </p><p><a href="https://www.lbcnews.co.uk/uk-news/george-floyd-protests-hyde-park/" rel="noopener" target="_blank"><strong>For all the latest updates on this story, follow our live blog</strong></a></p><div class="adyoulike-article"></div>
<figure>
<img alt="Some placards quoted George Floyd's final words before his death: 'I can't breathe'" class="content-image" data-image-catalogue-id="158705" src="https://images.lbcnews.co.uk/images/158705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=mT3AKmzYc-xYbcqalndUdxdBhwA=" srcset="
            https://images.lbcnews.co.uk/images/158705?crop=16_9&amp;width=375&amp;relax=1&amp;signature=fFoECSg7eRUJm6c3Sst4G8WTzpU= 375w,
            https://images.lbcnews.co.uk/images/158705?crop=16_9&amp;width=420&amp;relax=1&amp;signature=lSP_RHE-YqJr5JIyMK64ACxK6n8= 420w,
            https://images.lbcnews.co.uk/images/158705?crop=16_9&amp;width=660&amp;relax=1&amp;signature=mT3AKmzYc-xYbcqalndUdxdBhwA= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Some placards quoted George Floyd&#39;s final words before his death: &#39;I can&#39;t breathe&#39;.
    <span class="attribution">
        Picture: 
PA


    </span>
</figcaption>
</figure>
<p>LBC&#x27;s correspondent Rachael Venables said there were &quot;easily hundreds&quot; of people making their way to the park in central London for the demonstration. </p><p>She said people were not only chanting George Floyd&#x27;s name but also &quot;Belly Mujinga&quot; - the name of a 47-year-old rail worker in London who was infected with COVID-19 after being spat at while at work, later dying with the disease. </p><p><strong>READ MORE: </strong><a href="https://www.lbcnews.co.uk/usa/trump-ny-lost-lowlifes-scum-national-guard/" rel="noopener" target="_blank"><strong>President Trump says New York is &#x27;lost&#x27; to &#x27;lowlifes and scum&#x27; amid protests</strong></a></p>
<div class="responsive_block_parent">
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">There’s easily hundreds of people already heading into Hyde Park for the start of the <a href="https://twitter.com/hashtag/BLMLDN?src=hash&amp;ref_src=twsrc%5Etfw">#BLMLDN</a> protest this afternoon. Many carrying Black Lives Matter signs and placards <a href="https://twitter.com/LBC?ref_src=twsrc%5Etfw">@LBC</a> <a href="https://t.co/8q4Efrncze">pic.twitter.com/8q4Efrncze</a></p>&mdash; Rachael Venables (@rachaelvenables) <a href="https://twitter.com/rachaelvenables/status/1268147288062537729?ref_src=twsrc%5Etfw">June 3, 2020</a></blockquote>
<script async="async" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<p>Enquiries were launched after Mrs Mujinga&#x27;s death, but police ultimately decided no further action would be taken. </p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('medium-down');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu');
                }
            })();
        </script>
</div>
</div>
<p>Meanwhile, the death of George Floyd last Monday has since revived debate over racist practices in the US judicial system and has inspired a legion of people across the US and the world to demonstrate in disgust at repeated cases of police brutality and racial inequality. </p><p><strong>READ MORE: </strong><a href="https://www.lbcnews.co.uk/usa/protesters-tear-gassed-donald-trump-church-photo/" rel="noopener" target="_blank"><strong>Protesters tear gassed so Donald Trump can have photos taken at church</strong></a></p><p><strong>READ MORE: </strong><a href="https://www.lbcnews.co.uk/usa/crazy-moment-lorry-drives-protest-george-floyd/" rel="noopener" target="_blank"><strong>Lorry drives into protest for George Floyd on Minneapolis highway</strong></a></p><p>A joint statement from chief constables across the UK said earlier on Wednesday that they were &quot;appalled and horrified&quot; by the treatment of Mr Floyd, which has been widely witnessed in a now infamous video of his death. </p><p>It said: &quot;We stand alongside all those across the globe who are appalled and horrified by the way George Floyd lost his life. </p><p>&quot;Justice and accountability should follow.&quot; </p>
<figure>
<img alt="Protesters reminded each other to keep a 2m distance to adhere to coronavirus guidelines" class="content-image" data-image-catalogue-id="158707" src="https://images.lbcnews.co.uk/images/158707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=z5Z413vHyOk_Uwjqc_6bhEMxvIU=" srcset="
            https://images.lbcnews.co.uk/images/158707?crop=16_9&amp;width=375&amp;relax=1&amp;signature=DD9hrn6cVTI8Q7IR5npEth0kyd8= 375w,
            https://images.lbcnews.co.uk/images/158707?crop=16_9&amp;width=420&amp;relax=1&amp;signature=WxI6geAMJTc9_jtjx3slxrR3EQ4= 420w,
            https://images.lbcnews.co.uk/images/158707?crop=16_9&amp;width=660&amp;relax=1&amp;signature=z5Z413vHyOk_Uwjqc_6bhEMxvIU= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Protesters reminded each other to keep a 2m distance to adhere to coronavirus guidelines.
    <span class="attribution">
        Picture: 
PA


    </span>
</figcaption>
</figure>
<p>The statement was issued by the chair of the National Police Chiefs&#x27; Council, the chief executive of the College of Policing and the president of the Police Superintendents&#x27; Association. </p><p>It also reminded people protesting in Hyde Park that &quot;coronavirus remains a deadly disease and there are still restrictions in place to prevent its spread, which include not gathering outside in groups of more than six people.&quot; </p><p><strong>READ MORE: </strong><a href="https://www.lbcnews.co.uk/usa/police-officers-take-the-knee-for-george-floyd/" rel="noopener" target="_blank"><strong>Police officers across the US take a knee to honour George Floyd and the protests</strong></a></p><p><strong>READ MORE: </strong><a href="https://www.lbcnews.co.uk/usa/police-officer-shot-and-killed-at-las-vegas-protes/" rel="noopener" target="_blank"><strong>Police targeted with officer shot dead as Black Lives Matter protests sweep US</strong></a></p><p>Commenting on the recent protests in the US - many of which have sparked looting and unrest - the chief constables said: &quot;We are also appalled to see the violence and damage that has happened in so many US cities since then. </p>
<figure>
<img alt="Black Lives Matter protests have been revived after Mr Floyd's death" class="content-image" data-image-catalogue-id="158708" src="https://images.lbcnews.co.uk/images/158708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=m-oMGHuJb4akNtrKIMthHw24BCU=" srcset="
            https://images.lbcnews.co.uk/images/158708?crop=16_9&amp;width=375&amp;relax=1&amp;signature=Hb9oYm012bJNC-v5uEpZogjMuI0= 375w,
            https://images.lbcnews.co.uk/images/158708?crop=16_9&amp;width=420&amp;relax=1&amp;signature=7OxUI5wJ5ve7_WjXksbHYiDQGIA= 420w,
            https://images.lbcnews.co.uk/images/158708?crop=16_9&amp;width=660&amp;relax=1&amp;signature=m-oMGHuJb4akNtrKIMthHw24BCU= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Black Lives Matter protests have been revived after Mr Floyd&#39;s death.
    <span class="attribution">
        Picture: 
PA


    </span>
</figcaption>
</figure>
<p>&quot;Our hearts go out to all those affected by these terrible events and hope that peace and order will soon be restored.&quot; </p><p>Chauvin, the police officer who knelt on Mr Floyd&#x27;s neck for eight minutes despite the 46-year-old pleas that he couldn&#x27;t breathe, has since been charged with third-degree murder. </p><p>The three officers he was on duty with at the time of Mr Floyd&#x27;s death have also been fired from their jobs. </p>
    
    
    
    

    
        
    <div id="ad-instream" class="dac__instream">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'instream');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for instream');
                }
            })();
        </script>
    </div>


    

    
        
    

    

</article>

        
            <div class="OUTBRAIN" data-src="https://www.lbcnews.co.uk/uk-news/george-floyd-hundreds-head-hyde-park-london/" data-widget-id="AR_1"></div>

        
            
        
            

<h2 class="cardset__title">Comments</h2>
<div id="gigyaCommentsDiv" data-streamid="41243">
    <span>Loading...</span>
</div>

        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

<div class="scribble-card">
    <div class="global-scribble-container">
        <div class="global-scribble-top">
            <h2 class="global-scribble-top__title">Happening Now</h2>
            <img alt="Global Newsroom" class="global-scribble-top__logo"
                src="/assets_v4r/gusto/img/scribble-live-logo.png" srcset="
                /assets_v4r/gusto/img/scribble-live-logo.png,
                /assets_v4r/gusto/img/scribble-live-logo2x.png 2x">
        </div>

        <div class="scrbbl-embed" data-src="/event/2883124/39521">
            <iframe src="//embed.scribblelive.com/Embed/v7.aspx?Id=2883124&ThemeId=39521" width="100%" height="100%" frameborder="0"></iframe>
        </div>
    </div>
</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    

    

        
            


    <div class="dac__mpu-card">
    <div id="ad-mpu-desktop" class="dac__mpu-desktop">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu-desktop');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu-desktop');
                }
            })();
        </script>
    </div>

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore"><span>Latest UK News</span></h2>
        
            <p class="seemore"><a href="/uk-news/">See more<span> Latest UK News</span></a></p>
        
    

    

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/83c0a54888444d7489cd5356c05bea75/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158754?crop=1_1&width=116&signature=-20JKNYM5wXu6oL7DK6ob0CwerI=" alt="Richard Morris missing" /></div><h3>
        
            
            Police scale back search for missing diplomat
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/83c0a54888444d7489cd5356c05bea75/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/e78566e036a3455f910d21649a22e04e/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158753?crop=1_1&width=116&signature=RdUDnynuAsX9WlgZrWcBbNQV-UQ=" alt="Sloane Square incident" /></div><h3>
        
            
            Man arrested after car hits two people in central London
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/e78566e036a3455f910d21649a22e04e/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/6d307ca35692483c886b03dff370da4d/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158752?crop=1_1&width=116&signature=2110QTACcQRnT23yIPrjmJTOI94=" alt="Black Lives Matter protest rally in Hyde Park" /></div><h3><span class="ellipsis">In Pictures: Crowds gather in central London for Black</span><span class="truncated"> Lives Matter protest</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/6d307ca35692483c886b03dff370da4d/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/police-officers-assaulted-as-hundreds-of-revellers/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158739?crop=1_1&width=116&signature=xTzWB8cIFjYY93Wihl54iFooSbo=" alt="500 people attended the party in Harlesden, north west London" /></div><h3><span class="ellipsis">Police officers assaulted as hundreds of revellers break</span><span class="truncated"> lockdown for London street party</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/police-officers-assaulted-as-hundreds-of-revellers/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/a01aec580ac84d02aec5dd0a0efbb01f/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158748?crop=1_1&width=116&signature=A5GX2iQiwtU1WoqHKHrjz8X-45w=" alt="Dominic Cummings" /></div><h3><span class="ellipsis">Council ponders planning permission complaints over</span><span class="truncated"> Cummings cottage</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/a01aec580ac84d02aec5dd0a0efbb01f/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo short-form landscape pivot">

    

    <a href="/uk-news/fb2986d5e36546c39c28b25b2ed0dd22/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/158727?crop=1_1&width=116&signature=MEBIybmrguzRp7B5KPHgxgwuptc=" alt="John Boyega" /></div><h3><span class="ellipsis">John Boyega tells George Floyd protesters: I’m speaking</span><span class="truncated"> to you from my heart</span></h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/uk-news/fb2986d5e36546c39c28b25b2ed0dd22/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>

    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on LBC News</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="/world-news/coronavirus/" class="footer-hot-links__link">Coronavirus</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/weather/" class="footer-hot-links__link">Weather</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/crime/" class="footer-hot-links__link">Crime</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/brexit/" class="footer-hot-links__link">Brexit</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/politics/" class="footer-hot-links__link">Politics</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/local/" class="footer-hot-links__link">Local News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/royal-family/" class="footer-hot-links__link">Royals</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/faq/" target="_blank">Help</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/radio/how-to-listen/" target="_blank">How To Listen</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/public-file/" target="_blank">Public File</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/termsofuse/" target="_blank">Terms Of Use</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Download the app</h3>
                    <a href="https://apps.apple.com/gb/app/global-player/id1142951331" onclick="javascript:gusto.artemis.handleEvent('iosAppDownloadFooter', {name: 'footer-appstore'})" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/app-store-badge.svg" alt="Get it on the app store" height="40">
                    </a>
                    <a href="https://play.google.com/store/apps/details?id=com.global.player&amp;hl=en_GB" onclick="javascript:gusto.artemis.handleEvent('androidAppDownloadFooter'), {name: 'footer-googleplay'}" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/google-play-badge.svg" alt="Get it on Google Play" height="40">
                    </a>
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2020
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    parseInt('4976'),
                    "5d56c2127bb01523c177ae9a"
                );
            }
        };
    }
</script>


        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_43f5e6.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
                
            googletag.pubads().refresh();
        });
    }
</script>

        
    </body>
</html>
