

<!DOCTYPE html>
<!--[if lte IE 9]><html lang="en" class="lteIE9"><![endif]-->
<!--[if !IE]><!--><html lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-16x16.png" sizes="16x16" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-32x32.png" sizes="32x32" />
        <link rel="icon" type="image/png" href="/assets_v4r/newsroom/img/favicon-196x196.png" sizes="196x196" />
        <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/assets_v4r/newsroom/img/apple-touch-icon-57x57.png" />
        <link rel="apple-touch-icon-precomposed" sizes="60x60" href="/assets_v4r/newsroom/img/apple-touch-icon-60x60.png" />
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/assets_v4r/newsroom/img/apple-touch-icon-72x72.png" />
        <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets_v4r/newsroom/img/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets_v4r/newsroom/img/apple-touch-icon-114x114.png" />
        <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets_v4r/newsroom/img/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/assets_v4r/newsroom/img/apple-touch-icon-144x144.png" />
        <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets_v4r/newsroom/img/apple-touch-icon-152x152.png" />

        
        
        <link rel="canonical" href="https://www.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/" />
        

        
        <link rel="amphtml" href="https://amp.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/" />
        

        
        <meta name="application-name" content=""/>

        <title>Coronavirus: WHO warns more younger people falling seriously ill - LBC News</title>

        <meta content="width=device-width, initial-scale=1.0" name="viewport" />

        <meta content="https://www.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/" name="parsely-link" />
<meta content="/world-news/" name="parsely-section" />
<meta content="Coronavirus: WHO warns more younger people falling seriously ill" name="parsely-title" />
<meta content="34338" name="parsely-post-id" />
<meta content="2020-04-03T20:54:42+01:00" name="parsely-pub-date" />
<meta content="https://images.lbcnews.co.uk/images/140620?width=1200&crop=16_9&signature=uZ2DxqET5mzLGAmqJLMNsVPkfgU=" name="parsely-image-url" />
<meta content="Matt Drake" name="parsely-author" />
<meta content="https://www.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/" property="og:url" />
<meta content="LBC News" property="og:site_name" />
<meta content="www.lbcnews.co.uk" property="og:domain" />
<meta content="Coronavirus: WHO warns more younger people falling seriously ill" property="og:title" />
<meta content="article" property="og:type" />
<meta content="https://images.lbcnews.co.uk/images/140620?width=1200&crop=16_9&signature=uZ2DxqET5mzLGAmqJLMNsVPkfgU=" property="og:image" />
<meta content="675" property="og:image:height" />
<meta content="1200" property="og:image:width" />
<meta content="More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally." property="og:description" />
<meta content="2020-04-03T20:54:42" name="pubdate" itemprop="datePublished" />
<meta content="2020-04-03T20:54:43" name="modified" itemprop="dateModified" />
<meta content="post" name="parsely-type" />
<meta content="world, health, organisation, younger, people, falling, deaths, surpasses, 50, ill, number, coronavirus" name="keywords" />
<meta content="More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally." name="description" />
<meta content="Matt Drake" name="parsely-author" />
<meta content="@lbcnews" name="twitter:site" />
<meta content="https://www.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/" name="twitter:url" />
<meta content="Coronavirus: WHO warns more younger people falling seriously ill" name="twitter:title" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="https://images.lbcnews.co.uk/images/140620?width=1200&crop=16_9&signature=uZ2DxqET5mzLGAmqJLMNsVPkfgU=" name="twitter:image" />
<meta content="More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally." name="twitter:description" />
<meta content="world-news, coronavirus-who-young-people-warning" name="sailthru.tags" />
<meta content="2020-04-03 20:54:42+01:00" name="sailthru.date" />
<meta content="145393762194646" property="fb:app_id" />
<meta content="117611746557" property="fb:page_id" />
<meta content="117611746557" property="fb:pages" />
        

        



	
		<link rel="stylesheet" href="/assets_v4r/dist/combined/css/page_f44a4c.min.css" />
	




        <script>
            var gusto = window.gusto || {};
            gusto.MAIN_CONTENT_TYPE = "cadmus-article";
            gusto.ROOT_URL = "https://www.lbcnews.co.uk";
            gusto.SITE_NAME = "LBC News";
            gusto.STATIC_URL = "/assets_v4r/";
            gusto.STATIC_BRAND_URL = "/assets_v4r/newsroom/";
            gusto.CATEGORY_PATH = "/world-news/";
            gusto.PROJECT_NAME = "newsroom";
            gusto.TIMESTAMP = "1585948233.97";
            gusto.PLAYER_INFO = {"localise_url": "/localise/", "player_url_ukrp": "/london/radio/player/", "is_localised": false, "player_url_template": "/<%= slug %>/radio/player/", "global_player_enabled": true, "localisation_light_enabled": true, "ukrp_endpoints": [{"slug": "london", "label": "I'm in London", "streaming_endpoint": "LBCNewsLondon", "global_player_url": "https://www.globalplayer.com/live/lbcnews/london"}, {"slug": "national", "label": "I'm elsewhere", "streaming_endpoint": "LBCNewsUK", "global_player_url": "https://www.globalplayer.com/live/lbcnews/uk"}], "localisations_enabled": false, "modal_details": {"modal_content": "Tell us where you are to launch the LBC News radio player", "modal_title": "Find your LBC News Station"}, "player_url": "/london/radio/player/"};
            gusto.DEBUG = false;
            gusto.SETTINGS = {
                'COOKIE_STATION_MAX_AGE_SECONDS': 63072000
            };
            gusto.ad_settings = {
                'card_stream_frequency': 4,
                'card_stream_limit': 4,
            };
            gusto.ad_switch = {
                'enable_ads_dac': true,
                'enable_ads_related': true,
                'enable_ads_ukrp': true,
                'enable_ads_ooyala': true,
                'enable_ads_related_videos': true,

            };
            gusto.STATION = {
                'name': "LBC News",
                'slug': ""
            };
            gusto.breakpoints = {
                limits: {
                    'small': [0, 640],
                    'medium': [641, 1023],
                    'large': [1024, 1440],
                    'xlarge': [1441, 1920],
                    'xxlarge': [1921, 9001]
                },
                check: function(target) {
                    
                    var target_bits = target.split('-'),
                        brkpoint = target_bits[0],
                        dir = target_bits[1],
                        win = window.innerWidth,
                        ref = this.limits[brkpoint];
                    if (!ref) return false;
                    if (dir == 'up') return (win >= ref[0]);
                    else if (dir == 'down') return (win <= ref[1]);
                    else return (win >= ref[0] && win <= ref[1]);
                }
            };

            gusto.ABSOLUTE_URL = "/world-news/coronavirus-who-young-people-warning/";
            gusto.station_twitter = 'LBCNews';
            gusto.FACEBOOK_APP_ID = '145393762194646';
            gusto.category_tree = {"1": {"full_slug": "/", "name": "lbcnews.co.uk", "parent": null, "children": [84, 76, 92, 109, 78, 93, 79, 121, 101, 123]}, "101": {"full_slug": "/traffic-travel/", "name": "Traffic & Travel", "parent": 1}, "76": {"full_slug": "/uk-news/", "name": "News", "parent": 1}, "109": {"full_slug": "/crime/", "name": "Crime", "parent": 1}, "78": {"full_slug": "/world-news/", "name": "World News", "parent": 1}, "79": {"full_slug": "/business/", "name": "Business", "parent": 1}, "84": {"full_slug": "/radio/", "name": "Radio", "parent": 1}, "121": {"full_slug": "/tech/", "name": "Tech", "parent": 1}, "123": {"full_slug": "/weather/", "name": "weather", "parent": 1}, "92": {"full_slug": "/politics/", "name": "Politics", "parent": 1}, "93": {"full_slug": "/usa/", "name": "USA", "parent": 1}};
            gusto.APP_INFO = {
                'android_download_url': "https://play.google.com/store/apps/details?id=com.global.player&hl=en_GB",
                'ios_download_url': "https://apps.apple.com/gb/app/global-player/id1142951331",
                'android_launch_url': ""
            };
            gusto.page_id = "34338";
            gusto.render_mode = "v4";
            gusto.artemis = gusto.artemis || {};
            gusto.artemis.initial = gusto.artemis.initial || {};
            gusto.artemis.initial.data = {"page_view_event": {}};
            gusto.lazy_ads = [];
            gusto.ooyala = {
                player_google_ad_tag: "https://pubads.g.doubleclick.net/gampad/ads?iu=/21824617191/",
                requireIsReady: false,
                ooyalaIsReady: false,
                initOoyalaVideos: function(){},
                // 
                initOoyalaPlayer: function () {
                    gusto.ooyala.ooyalaIsReady = true;
                    if (gusto.ooyala.requireIsReady) {
                        gusto.ooyala.initOoyalaVideos();
                    }
                }
            };
        </script>

        <!-- Promise Polyfill and WaitForIt race condition resolver -->
        <script src="/assets_v4r/dist/gusto/js/app/lib/promise-polyfill.js"></script>
        <script src="/assets_v4r/dist/gusto/js/app/lib/waitForIt.js"></script>

        <!-- Global DAC -->
        
            
<script>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</script>

        

        <!-- Global DAC Execution WITH SOURCEPOINT -->
        
            <script>
    // Enable Google Ad Services
    function googleAdManagerInit() {
        var isNonPersonalisedAds = gusto.sourcepoint.checkNonIabVendorConsentById(gusto.sourcepoint.nonIabIds.vendors.googleAdManager) ? 0 : 1;
        googletag.cmd.push(function() {
            googletag.pubads()
                .setTargeting("section", String(window.GLOBALADVERTISING.section))
                .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
                .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
                .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
                .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
                .setTargeting("level", String(window.GLOBALADVERTISING.level))
                .setTargeting("at", String(window.GLOBALADVERTISING.at))
                .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
                .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
                .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
                .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
                .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
            if(window.gusto.nielsen.segments) {
                googletag.pubads().setTargeting("nmc", String(window.gusto.nielsen.segments.split(":")));
            }
            googletag.pubads().setTargeting("npa", String(isNonPersonalisedAds));
    
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
                
            googletag.pubads().refresh();
        });
    }
</script>

        
        
        <!-- SOURCEPOINT -->
        <script>
    gusto.sourcepoint = {
        'enabled': true,
        'gdprApplies': true,
        'mmsDomain': "https://c.sourcepoint.lbcnews.co.uk",
        'nonIabVendorConsents': [],
        'nonIabPurposeConsents': [],
        'iabVendorConsents': {},
        'iabPurposeConsents': {},

        'iabIds': {"vendors": {"skimlinks": 46, "adyoulike": 259, "nielsen": 373}, "purposes": {"personalisation": 2, "measurement": 5, "informationStorage": 1, "adSelection": 3, "contentSelection": 4}},
        'nonIabIds': {"vendors": {"googleAnalytics": "5b128337b775af4a96e592a2", "fbCustomAudience": "5b128477b775af4a96e592ad", "googleAdManager": "5b07836aecb3fe2955eba270"}, "purposes": {"personalisation": "5d56c02fb2f2a22442d7d18e", "measurement": "5d56c02fb2f2a22442d7d191", "informationStorage": "5d56c02fb2f2a22442d7d18d", "adSelection": "5d56c02fb2f2a22442d7d18f", "contentSelection": "5d56c02fb2f2a22442d7d190"}},

        'checkIabVendorConsentById': function (vendorId) {
            return this.iabVendorConsents[vendorId] == true;
        },

        'checkIabPurposeConsents': function (purposeId) {
            return this.iabPurposeConsents[purposeId] == true;
        },

        'checkNonIabVendorConsentById': function (vendorId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === vendorId) {
                    return true;
                }
            }
            return false;
        },
        'checkNonIabPurposeConsentById': function (purposeId) {
            for(var i=0; i<this.nonIabVendorConsents.length; i++) {
                if(this.nonIabVendorConsents[i]["_id"] === purposeId) {
                    return true;
                }
            }
            return false;
        }
    };
</script>

        

        

        

        <!-- CMP -->
        
            
                
                    <script type="text/javascript">
    (function () { 
        var e = false;
        var c = window;
        var t = document;
        function r() {
            if (!c.frames["__cmpLocator"]) {
                if (t.body) {
                    var a = t.body; var e = t.createElement("iframe");
                    e.style.cssText = "display:none";
                    e.name = "__cmpLocator";
                    a.appendChild(e)
                } else {
                    setTimeout(r, 5)
                }
            }
        } 
        r();
        function p() {
            var a = arguments;
            __cmp.a = __cmp.a || [];
            if (!a.length) {
                return __cmp.a
            } else if (a[0] === "ping") {
                a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) 
            } else {
                __cmp.a.push([].slice.apply(a))
            }
        }
        function l(t) {
            var r = typeof t.data === "string";
            try {
                var a = r ? JSON.parse(t.data) : t.data;
                if (a.__cmpCall) {
                    var n = a.__cmpCall;
                    c.__cmp(n.command, n.parameter,
                    function (a, e) {
                        var c = {
                            __cmpReturn: {
                                returnValue: a, success: e, callId: n.callId
                            }
                        };
                        t.source.postMessage(r ? JSON.stringify(c) : c, "*")
                    });
                }
            } catch (a) { }
        }
        if (typeof __cmp !== "function") {
            c.__cmp = p;
            __cmp.msgHandler = l;
            c.addEventListener("message", l, false)
        }
    })();
</script>
<script>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</script>
<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>

                
            
        

        <!-- PARAMS BUILDER -->
        <script type="text/javascript">
//    get the urlencoded string to pass in the streaming request
//    first build_streaming_params is a fallback in case the second one contains a syntax error
gusto.build_streaming_params = function() {
    return '';
};
//    this comes from app settings for ukrp
gusto.streaming_params_cookie_name = 'ukrp_streamparams';
//    wrapper for setting the cookie up until near the end of 32bit timestamp
gusto.set_streaming_params_cookie = function(encoded_querystring) {
    document.cookie = gusto.streaming_params_cookie_name + '=' + encoded_querystring + '; expires=Thu, 31 Dec 2037 23:59:59 GMT; path=/';
};
</script>
<script type="text/javascript">
gusto.build_streaming_params = function() {
    function param_error(message) {
        if (console) {
            console.log('Streaming param error:', message);
        }
    }

    // internal function to process bits of the template and stiches the final value
    // eg stitch('|', 'a', 'b:', [1,2,3] ,';c:', 123) => "ab:|1|2|3|;c:123"
    function stitch() {
        var separator = Array.prototype.shift.apply(arguments) + "";
        var final_value = '';
        for (var i=0; i<arguments.length; i++) {
            var string_type = Object.prototype.toString.call(arguments[i]);
            switch (string_type) {
                case '[object Array]':
                    if (separator.length > 0) {
                        final_value = final_value + separator + arguments[i].join(separator) + separator;
                        break;
                    }
                case '[object Object]':
                case '[object Undefined]':
                    param_error(arguments[i]);
                    break;
                default:
                    final_value = final_value + arguments[i];
            }
        }
        return final_value;
    }

    var params = [];
    // GET THE userConsent FOR CMP
    if(window.gusto.sourcepoint.enabled) {
        try {
            params.push('aw_0_req.userConsent=' + window.GLOBALADVERTISING.gdpr_consent);
        } catch(e) {
            param_error('aw_0_req.userConsent');
        }
    }

    // GET THE PARAMETERS FROM CONTEXT
    
        try {
            params.push('awsparams=' + stitch('', "p0:" + gusto.udb_user.grid + ";p1:" + gusto.udb_user.gender + ";p2:" + gusto.udb_user.age_segment + ";"));
        } catch(e) {
            param_error('awsparams');
        }
        
    
    return encodeURIComponent(params.join('&'));
};
</script>


        <!-- Advertising -->
        
            <!-- DAC -->
            
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
                </script>
            
        
        
        
    </head>
    <body class="no-js">
        <!-- NIELSEN -->
        
            <!-- START Nielsen interchange script -->
<script type="text/javascript">
if(gusto.sourcepoint.enabled) {
    window.gusto.nielsen = {
        userId: null,
        segments: [],
        callbacks: [],
        init: function() {
            var isNielsenOn = gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.informationStorage) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.personalisation) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.adSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.contentSelection) &&
                gusto.sourcepoint.checkIabPurposeConsents(gusto.sourcepoint.iabIds.purposes.measurement) &&
                gusto.sourcepoint.checkIabVendorConsentById(gusto.sourcepoint.iabIds.vendors.nielsen);

            if (isNielsenOn || !window.gusto.sourcepoint.gdprApplies) {
                if (window.localStorage) {
                    window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                    window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
                }
                //Fires GTM Tags
                dataLayer.push({
                    'event': 'nielsen_gtm_fire',
                });
            } else {
                window.gusto.nielsen.userId = null;
                window.gusto.nielsen.segments = null;
                if (window.localStorage) {
                    window.localStorage.removeItem('nmcUserId');
                    window.localStorage.removeItem('nmcSegments'); 
                }
            }
            var stream_params = gusto.build_streaming_params();
            gusto.set_streaming_params_cookie(stream_params);
        },
        receive: function(data) {
            window.gusto.nielsen.userId = data.user.uid;
            window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
        }
    };          
} else {
    window.gusto.nielsen = {
        userId: null,
        segments: [],
        callbacks: [],
        init: function() {
            if (window.localStorage) {
                window.gusto.nielsen.userId = window.localStorage.getItem('nmcUserId') || null;
                window.gusto.nielsen.segments = window.localStorage.getItem('nmcSegments') || "";
            }
        },
        receive: function(data) {
            window.gusto.nielsen.userId = data.user.uid;
            window.gusto.nielsen.segments = data.user.segments.split(',').slice(0, 200).join(',');
            for(var index=0; index < window.gusto.nielsen.callbacks.length; index++) {
                var callback = window.gusto.nielsen.callbacks[index];
                callback.call();
            }
            if (window.localStorage) {
                window.localStorage.setItem('nmcUserId', window.gusto.nielsen.userId);
                window.localStorage.setItem('nmcSegments', window.gusto.nielsen.segments);
            }
        }
    };
    window.gusto.nielsen.init();
}
</script>
<!-- END Nielsen interchange script -->

        
        
        


<!-- Google Tag Manager - Data Layer -->
<script>dataLayer = [{"google_analytics_id": "UA-142228648-1", "render_mode": "v4", "sitecatalyst_var": {"heir": "NEWSROOM/NEWSROOM/world news/coronavirus who young people warning/", "prefix": "NEWSROOM/NEWSROOM", "content_type": "sectional", "pagename": "NEWSROOM/NEWSROOM/world news/coronavirus who young people warning", "sub_section": "NEWSROOM/NEWSROOM", "account": "Globalrnewsroom", "hier1": "sectional, 34338", "sub_section_2": "NEWSROOM/NEWSROOM/world news", "sub_section_3": "NEWSROOM/NEWSROOM/world news/coronavirus who young people warning", "sub_section_4": "NEWSROOM/NEWSROOM/world news/coronavirus who young people warning/", "event": [], "preferred_station": "", "content_id": 34338, "channel": "NEWSROOM"}, "brand": "newsroom", "content_type": "cadmus-article", "full_path": "/world-news/coronavirus-who-young-people-warning/"}];</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N7KJ77&google_analytics_id=UA-142228648-1&render_mode=v4&sitecatalyst_var=%7B%27heir%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fworld+news%2Fcoronavirus+who+young+people+warning%2F%27%2C+%27prefix%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27content_type%27%3A+%27sectional%27%2C+%27pagename%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fworld+news%2Fcoronavirus+who+young+people+warning%27%2C+%27sub_section%27%3A+u%27NEWSROOM%2FNEWSROOM%27%2C+%27account%27%3A+u%27Globalrnewsroom%27%2C+%27hier1%27%3A+%27sectional%2C+34338%27%2C+%27sub_section_2%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fworld+news%27%2C+%27sub_section_3%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fworld+news%2Fcoronavirus+who+young+people+warning%27%2C+%27sub_section_4%27%3A+u%27NEWSROOM%2FNEWSROOM%2Fworld+news%2Fcoronavirus+who+young+people+warning%2F%27%2C+%27event%27%3A+%5B%5D%2C+%27preferred_station%27%3A+%27%27%2C+%27content_id%27%3A+34338L%2C+%27channel%27%3A+u%27NEWSROOM%27%7D&brand=newsroom&content_type=cadmus-article&full_path=%2Fworld-news%2Fcoronavirus-who-young-people-warning%2F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N7KJ77');</script>
<!-- End Google Tag Manager -->


        
        <script type="text/javascript">document.body.className = document.body.className.replace('no-js', 'js');</script>

        <div id="fb-root"></div>

        
    <div id="ad-overlay" class="dac__overlay">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['overlay'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'overlay');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('overlay', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for overlay');
                }
            })();
        </script>
    </div>



        

<header class="header header--with-contextual " id="header">

    <!-- BLOCK:0 ADS SECTION -->
    
    <div class="dac__banner__wrapper dac__banner__wrapper--sticky">
        
    <div id="ad-banner" class="dac__banner">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['banner'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'banner');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('banner', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for banner');
                }
            })();
        </script>
    </div>


    </div>
    

    <!-- BLOCK:1 USER STATUS HEADER -->
    <div class="header__section header__section--primary-bg header__user-status">
        <div class="header__container">
            <ul id="user_status" class="header-user-status"></ul>
            
        </div>
    </div>

    <!-- BLOCK:2 HEADER MAIN -->
    <div class="header__section header__main js-header-main">
        <div class="header__container">
            <a href="#primary" class="skip-nav js-skip-nav"><span>skip to navigation</span></a>
            


<p class="header__logo ">
    <a class="header__logo__link" href="/">LBC News</a>
</p>




<div class="now-playing__wrapper now-playing__wrapper--desktop">
    


<section class="now-playing__show js-now-playing-section">
    <div class="now-playing__text-content">
        <h2 class="now-playing__text-content__title">News every 20 minutes</h2>
        <p class="now-playing__text-content__details">
            <span class="now-playing__text-content__details__show">
                <a href="/">
                
                    LBC News
                
                </a>
            </span>
            
                <span class="now-playing__text-content__details__timing">7pm - 1am</span>
            
        </p>
    </div>

    <div class="now-playing__show__img-wrapper">
        <a href="/">
        
            <img class="show_image" src="//mediaweb.musicradio.com/player/image.aspx?i=///mediaweb.musicradio.com/artwork/ses/0702cdec-5b76-4097-a3a5-104a21311747&h=144" alt="LBC News" />
        
        </a>
    </div>

</section>




    
        <a href="/javascript-required/" id="player_button" class="player_button player_button--header">
            <div class="player_button__icon">
                <div class="loader">
    <div class="loader3"></div>
    <div class="loader2"></div>
    <div class="loader1"></div>
</div>
            </div>
            <span class="player_button__label">Listen</span>
        </a>
        <script>
            

            var gusto = window.gusto || {};
            gusto.temp_player_launch = {
                localised: true,
                url: gusto.PLAYER_INFO.player_url,
                open : function(e) {
                    window.open(gusto.temp_player_launch.url, 'playerWin', 'width=380,height=665,status=0,resizable=1');
                    e.preventDefault();
                },
                init: function() {
                    var btn = document.getElementById('player_button');
                        btn.href = (this.localised) ? this.url: '/localise/';
                    if ((this.localised) && (window.innerWidth >= 1024)) {
                        btn.addEventListener('click', gusto.temp_player_launch.open);
                    }
                }
            };
            gusto.temp_player_launch.init();
        </script>
    
</div>


        </div>
    </div>

    <!-- BLOCK:3 PRIMARY NAV -->
    <div class="header__section" id="nav_wrapper" >
        <nav id="primary" class="header__container standard">
            <ul>
                
                <li  class="nav-home "
                    
                     >

                    
                    <a href="/">Home</a>
                    
                </li>
                
                <li  class="nav-radio "
                    
                    
                        data-id="84"
                     >

                    
                    <a href="/radio/">Radio</a>
                    
                </li>
                
                <li  class="nav-news "
                    
                    
                        data-id="76"
                     >

                    
                    <a href="/uk-news/">News</a>
                    
                </li>
                
                <li  class="nav-politics "
                    
                    
                        data-id="92"
                     >

                    
                    <a href="/politics/">Politics</a>
                    
                </li>
                
                <li  class="nav-crime "
                    
                    
                        data-id="109"
                     >

                    
                    <a href="/crime/">Crime</a>
                    
                </li>
                
                <li  class="nav-world-news "
                    
                    
                        data-id="78"
                     >

                    
                    <a href="/world-news/">World News</a>
                    
                </li>
                
                <li  class="nav-usa "
                    
                    
                        data-id="93"
                     >

                    
                    <a href="/usa/">USA</a>
                    
                </li>
                
                <li  class="nav-business "
                    
                    
                        data-id="79"
                     >

                    
                    <a href="/business/">Business</a>
                    
                </li>
                
                <li  class="nav-tech "
                    
                    
                        data-id="121"
                     >

                    
                    <a href="/tech/">Tech</a>
                    
                </li>
                
                <li  class="nav-traffic-travel "
                    
                    
                        data-id="101"
                     >

                    
                    <a href="/traffic-travel/">Traffic &amp; Travel</a>
                    
                </li>
                
                <li id="members_nav_link" class="nav-weather "
                    
                    
                        data-id="123"
                     >

                    
                    <a href="/weather/">weather</a>
                    
                </li>
                
                


    <li class="social-links util--hidden-on-desktop">
        <em class="social-links__label">Follow us on:</em>
        <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
    </li>

            </ul>
        </nav>
    </div>

    <!-- BLOCK:4 TRENDING BAR/CONTEXT NAV -->
    <div class="header__section">
        
            <div class="contextual-nav__wrapper contextual-nav--pivot-available">
                <div class="contextual-nav js-contextual-nav">
                    

                    
                        
                        <p class="contextual-nav__header">
                        
                            World News
                            <a class="js-contextual-nav-toggle contextual-nav__nav-toggle" href="#" >
                                <span class="contextual-nav__nav-toggle__nav-button nav_button"></span>
                            </a>
                        
                        </p>
                        
                    

                    
                        <nav class="contextual-nav__nav">
                            <ul class="contextual-nav__nav__list">
                            
                                
                                    <li class="contextual-nav__nav__item"><a href="/world-news/">
            World News Home
        </a></li>

                                
                            
                            
                                
                                    <li class="contextual-nav__nav__item"><a href="/world-news/coronavirus/">
            Coronavirus
        </a></li>

                                
                            
                                
                                <li class="contextual-nav__nav__item contextual-nav__nav__contextual-parent">
                                    <a href="/">
                                        
                                            More LBC News
                                        
                                    </a>
                                </li>
                                
                            </ul>
                        </nav>
                    
                </div>
            </div>
        
    </div>

    <!-- BLOCK:5 MOBILE NOW PLAYING -->
    
        <div class="header__section">
            <div class="now-playing__wrapper now-playing__wrapper--mobile ">
                
                    
                
            </div>
        </div>
    
</header>


        
        <script src="https://cdns.gigya.com/js/gigya.js?apiKey=3_9cdzPy3wnh3zpzKQfBZDIraFUC0KmvIdQPkhJ3zU3gKxfEeDPluZodt5cWTywUg0" defer></script>
        <script src="/dynamic/userContent.js"></script>
        

        <section role="main">
            <div class="dac__banner__wrapper">
                
            </div>
            
<div class="row row21">

    
        <div class="level2_wrapper">
            
                <div class="

cardset
level2




">

    

    

        
            

<article id="cadmus-article_34185" class="editorial cadmus full article cadmus-article">
    <script type="application/ld+json">
        {"articleBody": "More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally. The international health body said individuals in their 30s, 40s and 50s were being admitted to intensive care with the disease and dying, despite having no underlying health issues.However, experts said that the majority of people who experience severe illness still tend to be older and with other health problems.Dr Mike Ryan, executive director of WHO&#x27;s emergencies programme, said at a press conference in Geneva on Friday that one in six Covid-19 deaths in Korea had been people under the age of 60. And over the past six weeks in Italy, &quot;at least&quot; 10 per cent to 15 per cent of people in intensive care units (ICU) with the disease were aged under 50, he said.Dr Ryan added: &quot;It&#x27;s not that anything has changed. It&#x27;s that we collectively have been living in a world where we have tried to convince ourselves that this disease is mild and more severe in older people.&quot;But I think the evidence has been there all along. There is a spectrum of severity.&quot;WHO&#x27;s Covid-19 technical lead, Dr Maria Van Kerkhove, said there were still many &quot;unknowns&quot; about why young people were dying.She said: &quot;We are seeing more and more younger individuals who are experiencing severe disease. &quot;I should say, overall, most of the people who are experiencing severe disease and ending up in ICU are people of older age, and are people who have underlying conditions.&quot;But what we are seeing in some countries, individuals who are in their 30s, 40s and 50s who are in ICUs and have died.&quot;She said the WHO needs to &quot;better understand&quot; why young people are dying from the infection, adding &quot;there are still many unknowns at this present time&quot;.Meanwhile, the International Monetary Fund&#x27;s (IMF) managing director told the press conference that the world&#x27;s economy had come to a standstill due to the pandemic.Kristalina Georgieva described the situation as &quot;humanity&#x27;s darkest hour&quot; and that the world was in a recession more severe than the 2008 financial crisis.She said: &quot;This is a crisis like no other, never in the history of the IMF have we witnessed the world economy coming to a standstill.&quot;We are now in recession. It is way worse than the global financial crisis. It is a crisis that requires all of us to come together.&quot;There have now been more than one million confirmed cases of coronavirus across the world, WHO said.", "description": "More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally.", "creator": [{"@type": "Person", "name": "Matt Drake"}], "image": {"url": "https://images.lbcnews.co.uk/images/140620?width=2868&crop=16_9&signature=kJViyGeNzV_qh1Teo0ClvT4pt1k=", "width": 2868, "@type": "ImageObject", "height": 1613}, "datePublished": "2020-04-03T20:54:42+01:00", "publisher": {"logo": {"url": "", "@type": "ImageObject"}, "@type": "Organization", "name": "LBC News"}, "author": [{"@type": "Person", "name": "Matt Drake"}], "headline": "Coronavirus: WHO warns more younger people falling seriously ill", "dateModified": "2020-04-03T20:54:57+01:00", "mainEntityOfPage": {"@id": "https://www.lbcnews.co.uk/world-news/coronavirus-who-young-people-warning/", "@type": "WebPage"}, "@context": "http://schema.org", "@type": "Article"}
    </script>

    
     
    <h1>Coronavirus: WHO warns more younger people falling seriously ill</h1>

    
        <p class="publish_date">3 April 2020, 20:54</p>
    

    
<figure>
<img alt="Individuals in their 30s, 40s and 50s are being admitted to intensive care, the WHO says" class="content-image" data-image-catalogue-id="140620" src="https://images.lbcnews.co.uk/images/140620?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Bs3yWCAUPUhr-RE1BTjjsZoPgks=" srcset="
            https://images.lbcnews.co.uk/images/140620?crop=16_9&amp;width=375&amp;relax=1&amp;signature=qRnPfHEaLCu5kBsGRUAYEVTlc-8= 375w,
            https://images.lbcnews.co.uk/images/140620?crop=16_9&amp;width=420&amp;relax=1&amp;signature=jlJWRf3cmOmYB2GYzyUAttxNH4A= 420w,
            https://images.lbcnews.co.uk/images/140620?crop=16_9&amp;width=660&amp;relax=1&amp;signature=Bs3yWCAUPUhr-RE1BTjjsZoPgks= 660w" sizes="
            (max-width: 375px) 375px,
            (max-width: 420px) 420px,
            660px" />
<figcaption>
    Individuals in their 30s, 40s and 50s are being admitted to intensive care, the WHO says.
    <span class="attribution">
        Picture: <a href="https://www.gettyimages.co.uk/license/1216652722" target="_blank">
Getty
</a>
</span>
</figcaption>
</figure>
<div class="author-details">
<p class="author-details__author">
        By Matt Drake
    </p>
<a class="author-details__twitter_handle" href="https://twitter.com/Matt_J_Drake" target="_blank" title="Follow Matt Drake on Twitter" rel="author">
@Matt_J_Drake</a>
</div>
<div class="gigya_share_wrapper">
<div class="gigya_share"></div>
</div>
<p class="standfirst">More younger people are falling seriously ill with coronavirus, the World Health Organisation (WHO) has said, as the number of deaths surpasses 50,000 globally.</p>
<p>The international health body said individuals in their 30s, 40s and 50s were being admitted to intensive care with the disease and dying, despite having no underlying health issues.</p><div id="Teads_ad1"></div><p>However, experts said that the majority of people who experience severe illness still tend to be older and with other health problems.</p><p>Dr Mike Ryan, executive director of WHO&#x27;s emergencies programme, said at a press conference in Geneva on Friday that one in six <a href="https://www.lbcnews.co.uk/world-news/coronavirus/" rel="noopener" target="_blank">Covid-19</a> deaths in Korea had been people under the age of 60.</p>
<div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<iframe src="https://players.brightcove.net/6057949401001/default_default/index.html?videoId=6146900245001" style="position:absolute;top:0;left:0;width:100%;height:100%;" class="brightcove-frame" allowfullscreen="allowfullscreen" webkitallowfullscreen="webkitallowfullscreen" mozallowfullscreen="mozallowfullscreen">
</iframe>
</div>
<p>And over the past six weeks in Italy, &quot;at least&quot; 10 per cent to 15 per cent of people in intensive care units (ICU) with the disease were aged under 50, he said.</p><div class="adyoulike-article"></div><p>Dr Ryan added: &quot;It&#x27;s not that anything has changed. It&#x27;s that we collectively have been living in a world where we have tried to convince ourselves that this disease is mild and more severe in older people.</p><p>&quot;But I think the evidence has been there all along. There is a spectrum of severity.&quot;</p><p>WHO&#x27;s <a href="https://www.lbcnews.co.uk/world-news/coronavirus/">Covid-19</a> technical lead, Dr Maria Van Kerkhove, said there were still many &quot;unknowns&quot; about why young people were dying.</p><p>She said: &quot;We are seeing more and more younger individuals who are experiencing severe disease.</p>
<div class="dac__article-mpu">
<div id="ad-mpu" class="dac__mpu">
<script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('medium-down');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu');
                }
            })();
        </script>
</div>
</div>
<div style="position:relative;padding-top:56.25%; margin-bottom:10px;">
<iframe src="https://players.brightcove.net/6057949401001/default_default/index.html?videoId=6146601108001" style="position:absolute;top:0;left:0;width:100%;height:100%;" class="brightcove-frame" allowfullscreen="allowfullscreen" webkitallowfullscreen="webkitallowfullscreen" mozallowfullscreen="mozallowfullscreen">
</iframe>
</div>
<p>&quot;I should say, overall, most of the people who are experiencing severe disease and ending up in ICU are people of older age, and are people who have underlying conditions.</p><p>&quot;But what we are seeing in some countries, individuals who are in their 30s, 40s and 50s who are in ICUs and have died.&quot;</p><p>She said the WHO needs to &quot;better understand&quot; why young people are dying from the infection, adding &quot;there are still many unknowns at this present time&quot;.</p><p>Meanwhile, the International Monetary Fund&#x27;s (IMF) managing director told the press conference that the world&#x27;s economy had come to a standstill due to the pandemic.</p><p>Kristalina Georgieva described the situation as &quot;humanity&#x27;s darkest hour&quot; and that the world was in a recession more severe than the 2008 financial crisis.</p><p>She said: &quot;This is a crisis like no other, never in the history of the IMF have we witnessed the world economy coming to a standstill.</p><p>&quot;We are now in recession. It is way worse than the global financial crisis. It is a crisis that requires all of us to come together.&quot;</p><p>There have now been more than one million confirmed cases of <a href="https://www.lbcnews.co.uk/world-news/coronavirus/" rel="noopener" target="_blank">coronavirus</a> across the world, WHO said.</p>
    
    
    
    

    
        
    <div id="ad-instream" class="dac__instream">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['instream'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'instream');
                        }
                        
                            
                                window.GLOBALADVERTISING.push('instream', ad_mapping, false);
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for instream');
                }
            })();
        </script>
    </div>


    

    

    

</article>

        
            
        
        
    
</div>

            
        </div>
    
        <div class="level1_wrapper">
            
                <div class="

cardset
level1




">

    

    

        
            

<div class="scribble-card">
    <div class="global-scribble-container">
        <div class="global-scribble-top">
            <h2 class="global-scribble-top__title">Happening Now</h2>
            <img alt="Global Newsroom" class="global-scribble-top__logo"
                src="/assets_v4r/gusto/img/scribble-live-logo.png" srcset="
                /assets_v4r/gusto/img/scribble-live-logo.png,
                /assets_v4r/gusto/img/scribble-live-logo2x.png 2x">
        </div>

        <div class="scrbbl-embed" data-src="/event/2883124/39521">
            <iframe src="//embed.scribblelive.com/Embed/v7.aspx?Id=2883124&ThemeId=39521" width="100%" height="100%" frameborder="0"></iframe>
        </div>
    </div>
</div>


        
        
    
</div>

            
                <div class="

cardset
level1




">

    

    

        
            


    <div class="dac__mpu-card">
    <div id="ad-mpu-desktop" class="dac__mpu-desktop">
        <script>
            (function(){
                var ua_string = window.navigator.userAgent;
                var disable_ads = ua_string.indexOf('NOGUSTOADS') > -1;
                var log_ads = ua_string.indexOf('LOGGUSTOADS') > -1;
                var ad_mapping =  window.GLOBALADVERTISING.mappings['mpu-desktop'];

                if(ad_mapping) {
                    if (disable_ads) {
                        document.querySelectorAll('.dac__mpu-card, .dac__stream-mpu-card').forEach(e => e.parentNode.removeChild(e));
                    }
                    else {
                        if(log_ads) {
                            console.log('Ad position defined', 'mpu-desktop');
                        }
                        
                            
                                var valid_breakpoint = true;
                                if(gusto.breakpoints) {
                                    valid_breakpoint = gusto.breakpoints.check('large-up');
                                }
                                if(valid_breakpoint) {
                                    window.GLOBALADVERTISING.push('mpu-desktop', ad_mapping, false);
                                }
                            
                        
                    }
                }
                else {
                    console.error('No mapping defined for mpu-desktop');
                }
            })();
        </script>
    </div>

</div>


        
        
    
</div>

            
                <div class="

cardset
level1


seemore

">

    
        <h2 class="cardset__title cardset__title--seemore"><span>Latest World News</span></h2>
        
            <p class="seemore"><a href="/world-news/">See more<span> Latest World News</span></a></p>
        
    

    

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/1e33c005e3364933adebe9cd753cca37/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140624?crop=3_1&width=324&signature=s7D8QWQJl7bMJXdDjt0VLjx96fw=" alt="Playboi Carti" /></div><h3>
        
            
            Rapper Playboi Carti facing drug charges
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/1e33c005e3364933adebe9cd753cca37/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/b1077902fa08415aaf2c9244300f492a/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140582?crop=3_1&width=324&signature=ufkQtYG0xB6zJpC_MovxxfkIlR0=" alt="Virus Outbreak New York" /></div><h3>
        
            
            New York governor vows to seize ventilators as coronavirus deaths mount
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/b1077902fa08415aaf2c9244300f492a/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/coronavirus-face-masks-us-uk/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140581?crop=3_1&width=324&signature=bwa2VeHlJiMPbT8-B2SDfVAGzz8=" alt="A woman wears a self-sewn protective face mask" /></div><h3>
        
            
            US Centre for Disease Control and Prevention advises all Americans to wear masks outdoors
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/coronavirus-face-masks-us-uk/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/3b734f4bdb3d41df9c3964c5e7699d38/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140590?crop=3_1&width=324&signature=fdzzW7mFTmU6xZ-ciiEDowIYieA=" alt="UN Secretary-General Antonio Guterres" /></div><h3>
        
            
            UN chief: Combatants in 11 countries have backed global ceasefire call
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/3b734f4bdb3d41df9c3964c5e7699d38/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/072ee3d766f24a1486da803358f348ff/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140560?crop=3_1&width=324&signature=zJyh-DVddAYhFFNPGJc2WrZv3dE=" alt="Obit Bill Withers" /></div><h3>
        
            
            US soul singer Bill Withers dies aged 81
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/072ee3d766f24a1486da803358f348ff/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
            
<div class="article editorial promo mid-form pivot">

    

    <a href="/world-news/4de1d601469a4c2ea4cd72122200ab63/" ><div class="img_wrapper"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAAAgAQMAAADe5U9tAAAABGdBTUEAALGPC/xhBQAAAANQTFRF2NjY5QlMowAAAA1JREFUGBljGAVDGgAAAcAAAbAyX3cAAAAASUVORK5CYII=" data-lazy="https://images.lbcnews.co.uk/images/140349?crop=3_1&width=324&signature=VPXxvmva5EZKy3XzAX1WljLs1MU=" alt="Virus Outbreak Japan" /></div><h3>
        
            
            Tokyo’s Olympic village could be used as coronavirus hospital
            
        
        </h3></a>
    <div class="card__extra-content">
        <a class="card__extra-content__hitbox" href="/world-news/4de1d601469a4c2ea4cd72122200ab63/"></a>
        <div class="card__extra-content__content">
            
                
            
            

        </div>
    </div>
</div>

        
        
    
</div>

            
        </div>
    

</div>


        </section>
        


<footer class="footer">
    <div class="footer__section footer-back-to-top">
        <a href="#" id="go_to_top" class="footer-back-to-top__link" title="Back to top">Back to top</a>
    </div>

    <div class="footer__section">
        <div class="grid-row">
            <div class="grid-row__col--3">
                
    <h3 class="footer__heading">Also on LBC News</h3>
    <ul class="footer-hot-links">
        
            <li class="footer-hot-links__item">
                <a href="/world-news/coronavirus/" class="footer-hot-links__link">Coronavirus</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/weather/" class="footer-hot-links__link">Weather</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/crime/" class="footer-hot-links__link">Crime</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/brexit/" class="footer-hot-links__link">Brexit</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/politics/" class="footer-hot-links__link">Politics</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/local/" class="footer-hot-links__link">Local News</a>
            </li>
        
            <li class="footer-hot-links__item">
                <a href="/uk-news/royal-family/" class="footer-hot-links__link">Royals</a>
            </li>
        
    </ul>


            </div>
        </div>
    </div>

    <div class="footer__section--shaded">
        <div class="grid-row">
            <div class="grid-row__col--1">
                <h3 class="footer__heading">Useful Links</h3>
                <ul class="footer-useful-links">
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/about-us/" target="_blank">About Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/faq/" target="_blank">Help</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/" target="_blank">Contact Us</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/radio/how-to-listen/" target="_blank">How To Listen</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/cookies/" target="_blank">Cookies</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/public-file/" target="_blank">Public File</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/privacy-policy/" target="_blank">Privacy</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="https://global.com/termsofuse/" target="_blank">Terms Of Use</a>
                        
                    
                    </li>
                
                    <li class="footer-useful-links__item">
                    
                        <a class="footer-useful-links__link" href="/contact/advertise/" target="_blank">Advertise</a>
                        
                    
                    </li>
                
                </ul>
            </div>

            <div class="grid-row__col--1">
                
                    <h3 class="footer__heading">Download the app</h3>
                    <a href="https://apps.apple.com/gb/app/global-player/id1142951331" onclick="javascript:gusto.artemis.handleEvent('iosAppDownloadFooter', {name: 'footer-appstore'})" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/app-store-badge.svg" alt="Get it on the app store" height="40">
                    </a>
                    <a href="https://play.google.com/store/apps/details?id=com.global.player&amp;hl=en_GB" onclick="javascript:gusto.artemis.handleEvent('androidAppDownloadFooter'), {name: 'footer-googleplay'}" target="_blank">
                        <img src="/assets_v4r/dist/gusto/img/google-play-badge.svg" alt="Get it on Google Play" height="40">
                    </a>
                
            </div>

            <div class="grid-row__col--1">
                <h3 class="footer__heading">Follow Us</h3>
                <div class="social-links__container">
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--twitter" 
                href="https://twitter.com/lbcnews" 
                title="Follow LBCNews on Twitter" 
                target="_blank">Follow LBCNews on Twitter</a>
        </div>
    
    
        <div class="social-links__item">
            <a  class="social-links__link social-links__link--facebook" 
                href="https://www.facebook.com/LBCNewsfeed" 
                title="Follow LBCNews on Facebook" 
                target="_blank">Follow LBCNews on Facebook</a>
        </div>
    
    
    
 </div>
            </div>
        </div>
    </div>

    <div class="footer__section">
        <div class="grid-row" itemscope itemtype="http://schema.org/Organization">
            <div class="grid-row__col--3 footer-footnote-section">
                &copy; <span itemprop="legalName">Global</span> 2020
            </div>
            <div class="grid-row__col--3 footer-footnote-section footer-footnote-section--end" itemprop="address">
                30 Leicester Square, London, WC2H 7LA
            </div>
            
                <a class="footer__section__privacy_manager_button" id="privacy_manager__button" href="#">
                    Privacy Manager
                </a>
            
        </div>
    </div>
</footer>
<script>
    var privacy_manager__button = document.getElementById('privacy_manager__button');
    if(privacy_manager__button) {
        privacy_manager__button.onclick = function(e) {
            e.preventDefault();
            if (window._sp_) {
                window._sp_.loadPrivacyManagerModal(
                    parseInt('4976'),
                    "5d56c2127bb01523c177ae9a"
                );
            }
        };
    }
</script>



        
            
        
        
        


    
        
            <script src="/assets_v4r/dist/combined/js/page_53a38d.min.js" defer></script>
        
    



        <!-- Global DAC Execution -->
        
            <script>
// Enable Google Ad Services
if(!gusto.sourcepoint.enabled) { 
    //TODO: Delete after Sourcepoint is released
    // google_execute_sourcepoint.html has the same code
    googletag.cmd.push(function() {
        googletag.pubads()
            .setTargeting("section", String(window.GLOBALADVERTISING.section))
            .setTargeting("pageid", String(window.GLOBALADVERTISING.pageid))
            .setTargeting("nmc", String(window.GLOBALADVERTISING.nmc.split(":")))
            .setTargeting("contenttype", String(window.GLOBALADVERTISING.contenttype))
            .setTargeting("gdpr_consent", String(window.GLOBALADVERTISING.gdpr_consent))
            .setTargeting("adtest", String(window.GLOBALADVERTISING.adtest))
            .setTargeting("level", String(window.GLOBALADVERTISING.level))
            .setTargeting("at", String(window.GLOBALADVERTISING.at))
            .setTargeting("loginstate", String(window.GLOBALADVERTISING.loginstate))
            .setTargeting("pagecount", String(window.GLOBALADVERTISING.pagecount))
            .setTargeting("newslink", window.GLOBALADVERTISING.newslink ? String(window.GLOBALADVERTISING.newslink) : '')
            .setTargeting("sensitive", String(window.GLOBALADVERTISING.sensitive))
            .setTargeting("takeover", String(Math.floor(Math.random()*6) + 1));
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    });
}

// Initialize Ads
(function(){
    //TODO: Delete after Sourcepoint is released
    var consentStringSuccess = false;
    var consentStringAttempts = 0;

    var fetchConsentString = function () {
        if (!consentStringSuccess && consentStringAttempts < 4) {
            setTimeout(function () {
                consentStringAttempts++;

                window.__cmp('ping', null, function (data, success) {
                    if (success && data.cmpLoaded === true) {
                        window.__cmp('getConsentData', null, function (data, success) {
                            if (success) {
                                window.GLOBALADVERTISING.gdpr_consent = data.consentData;
                                consentStringSuccess = true;
                                googletag.cmd.push(function() {
                                    googletag.pubads().setTargeting("gdpr_consent", data.consentData);
                                    googletag.pubads().refresh();
                                });
                            }
                        });
                    }
                });
                fetchConsentString();
            }, 1000);
        }
        else if (!consentStringSuccess) {
            googletag.cmd.push(function() {
                googletag.pubads().refresh();
            });
        }
    };

    // CMP Stuff
    if(!gusto.sourcepoint.enabled) {
        //TODO: Delete after Sourcepoint is released
        if (window.__cmp) {
            fetchConsentString();
        }
        else {
            googletag.cmd.push(function() {
                googletag.pubads().refresh();
            });
        }
    }
})();
</script>

        
    </body>
</html>
